-   Linux - Wireless Networking (
-   -   Xubuntu 10.04 USB Belkin wireless frustration! (

senick 07-08-2010 05:37 PM

Xubuntu 10.04 USB Belkin wireless frustration!
I'm so close with wireless and so want this to see Linux work. I'm using a Dell Dimension L800R. Belkin 802.11 usb wireless just won't quite connect. All firmware appears to be in place for Belkin. It (sometimes) sees the router, which has strong signal in XP. With Xubuntu it says it's connected and active but no indication of strength or speed.

iwlist scan gave this result:

Cell 03 - Address: A6:A9:D6:37:F7:54
Frequency:2.412 GHz (Channel 1)
Quality:0 Signal level:0 Noise level:0
Encryption key:on
ESSID:"name of my router"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
Extra: Last beacon: 262768ms ago
IE: Unknown: 000D54686F6D736F6E334241413046
IE: Unknown: 010882840B160C121824
IE: Unknown: 030101
IE: Unknown: 06020000
IE: Unknown: 32043048606C

nm-tool gave this result:

Wireless Access Points
name of my router: Ad-Hoc, 00:00:00:00:00:00, Freq 2412 MHz, Rate 54 Mb/s, Strength 0 WEP

Do I need to change connections in Network Manager? Other clues? I really want this to work but can't see why it's connected and active but not working. Had another thread ruinning but thought best to put new info up...

ne3e 07-14-2010 03:54 PM

Have you tried to reset the network using a terminal session?
Open a terminal, and try the following :

cd /etc/init.d
sudo ./networking force-reload

This should reload you network interfaces. Good Luck!


senick 07-18-2010 03:07 PM

Thanks, tried that, no joy...

All times are GMT -5. The time now is 08:58 PM.