LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 03-26-2004, 06:28 PM   #1
rjcamer
LQ Newbie
 
Registered: Mar 2004
Location: Los Angeles
Distribution: RedHat 9
Posts: 3

Rep: Reputation: 0
Exclamation Wlan_ng does not work : pcnet_cs device eth1 does not seem to be present,


I've installed the wlan driver (linux-wlan-ng-0.2.1-pre20) to
get my Prism card (D-link DWL650 with Axe head (confirmed Prism II)) to
work with Wellenreiter and Kismet --- it didn't work, and now I can't even
get the card to work with the built-in driver (the card was working
fine before I decided to do the wlan-ng install).

If I do an eth1 up, I get the following message:
pcnet_cs device eth1 does not seem to be present, delaying initialization.

Note: I've changed the /etc/modules.conf file, and changed it back and
changed it again --- it doesn't help. I also experimented with altering the
/etc/wlan/wlan.conf file --- nothing seems to work.

var/log/messages reads:

80211.o: insmod /lib/modules/2.4.20-8/kernel/drivers/net/p80211.o failed
Mar 26 15:24:03 localhost cardmgr[11488]: + /lib/modules/2.4.20-8/kernel/drivers/net/p 80211.o: insmod prism2_cs failed
Mar 26 15:24:03 localhost cardmgr[11488]: modprobe exited with status 255
Mar 26 15:24:03 localhost cardmgr[11488]: module /lib/modules/2.4.20-8/pcmcia/prism2_c s.o not available
Mar 26 15:24:04 localhost cardmgr[11488]: get dev info on socket 0 failed: Resource te mporarily unavailable

Is there any hope? Wilbur already wants to kill himself, could my laptop be next?

Thanks-
Bob.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless: ath_pci device eth1 does not seem to be present, delaying intitialization maduser Linux - Laptop and Netbook 0 11-29-2004 08:14 PM
8139too device eth1 does not seem to be present Bob62683 Linux - Networking 1 08-31-2004 08:20 PM
pcnet_cs device eth1 does not seem to be present, delaying initialization jacksondorado Linux - Laptop and Netbook 1 05-16-2004 05:27 AM
pcmcia pcnet_cs module loads but does not set up eth1 noahsatellite Linux - Laptop and Netbook 0 04-01-2004 07:03 PM
ERR MSG: orinoco_cs device eth1 does not seem to be present, delaying initialization. gt6350a Linux - Hardware 1 11-08-2003 03:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 11:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration