LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 01-16-2005, 06:04 AM   #1
firedance
Member
 
Registered: Dec 2003
Location: Sweden
Distribution: Arch Linux
Posts: 65

Rep: Reputation: 15
wlan0 not showing up in iwconfig


Hello, I have used ndiswrapper andthe drivers for DWL-g520+(the ones from the cd) and it has worked fine, then i reinstalled fedora (installed everything on the cd) and after a while i got my net working again, i started downloading all of the updates. The next morning i woke up and saw that everything was downloaded (with up2date) and clicked forward, up2date stopped responding and my internet wasn't working, now when i do everything again iwconfig wont show wlan0. I used one of the tools to configure the cards and thinking maybe it did something, so now i have two questions.
the firstone is: What files may it have affected and how can i put all back to how it was.
the second is: Can it be the drivers? I'm not sure but i think i had a newer version before i reinstalled and now i cant find it anywhere (I really dint like the dlink download sites coz all of them seem to have different downloads.)

Wtf? now i noticed something had changed my grub.conf so i was booting wrong kernel, everything is working.

Last edited by firedance; 01-16-2005 at 08:27 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
iwconfig wlan0 fatrandy13 Linux - Wireless Networking 7 12-12-2004 08:00 PM
wlan0 won't show up with iwconfig Kyral Retsam Linux - Wireless Networking 4 07-13-2004 08:52 PM
iwconfig doesn't show wlan0 darkleaf Linux - Wireless Networking 4 06-26-2004 06:09 AM
Getting wlan0 to show up in iwconfig... GooPunch Linux - Newbie 7 05-12-2004 11:39 AM
iwconfig can't find wlan0 coindood Linux - Wireless Networking 2 04-11-2004 05:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 01:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration