-   Linux - Wireless Networking (
-   -   where to find netgear wnda3100 inf driver that works (

ramicon 08-22-2009 06:34 AM

where to find netgear wnda3100 inf driver that works
ok so i have ubuntu 9.04 and have installed ndiswrapper-common, ndiswrapper-utils-1.9, and ndisgtk through the use of flash drives. however when i run the ndisgtk to install the driver for my usb adapter all the .infs that are supposedly compatible with the adapter all say "invalid driver." ive gone through several forums and have read through countless google posts and they all usually end with an unfound solution. so i am wondering if anyone has gone through the experience of installing ubuntu onto a windows platform and tried to get their netgear usb adapter working and were successful. If so, I'd like to know if you could possibly point me in the direction of finding that inf driver.

Ive tried the usb driver from the product cd, otus drivers, arusb_xp/_lh/lhx and none of them seem to work (side note: i did try arusb_lhx and although it said hardware found, it would not allow me to do anything further and it still didnt connect).

The Sanch 09-10-2009 06:53 PM

I am having the same problem. I'm getting really frustrated. Isn't their a simple way to do this? (oxymoron, I know)

All times are GMT -5. The time now is 03:47 PM.