-   Linux - Wireless Networking (
-   -   WEP configuration using iwconfig (

clue=0 08-28-2004 08:46 PM

WEP configuration using iwconfig
I have been wrestling with my microsoft network driver for the last couple of hours trying to get it set up and was hoping that somebody might be able to help me.

my iwlist eth0 scan gives me this

Address: 00:20:e0:02:3a:4f (except the letters are in caps of course)
Frequency:2.452GHz (relates to channel 9, at least that's what iwlist says)
Encryption key: on
Bit Rate: 1Mb/s
(in this order if it makes a difference 1,2.2,5,11,22,6,9,12,18,24,36,48,54)

my iwconfig returns the following for eth0

Mode:Managed Bit Rate:54Mb/s Tx-Power=16 dBm
RTS thr:off Fragment thr:off
Encryption key:(my key (at least I'm pretty darn sure it's my key))
Power Managment:off
Link Quality:0 Signal level:0 Noise Level:190
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:6298 Missed beacon:0

okay so I'm about pulling my hair out trying to get any netwrok connection when I ping I get connect: Network is unreachable error. I'm not sure what else I can do.

If it helps I'm using open WEP with a 128 bit key and linuxant driver wrappers on a Microsoft (requisite hiss and/or boo) MN-720 adapter. How can I get the WEP to work with the system.

frogger01 08-28-2004 08:53 PM

have you registered with linuxant for either the free 30 day trial or the paid subscription? i noticed when i tried driverloader that it wouldnt work without it. that's why i switched to ndiswrapper instead, free and easy (worked within 5 minutes on 5/6 systems so far for me)

All times are GMT -5. The time now is 02:34 AM.