-   Linux - Wireless Networking (
-   -   Unique Madwifi Netgear WG311T problem? (

a_priebe47 04-30-2006 11:43 PM

Unique Madwifi Netgear WG311T problem?
I'm running Slackware 10.2 and the latest version of Madwifi-ng. The setup went smoothly but when it came to acquiring an IP address, things don't seem to be working. When i try and do a dhclient ath0, it results in saying that "Couldn't find: ath0". Alternatively when I do "dhcpcd ath0", the console hangs for a bit, then gives me another prompt, as if it worked. However this still doesn't result in my internet working, regardless of the fact that I am connected to my wireless network's ESSID, and ath0 is showing up in my ifconfig. Any help would be appreciated, I am using a Netgear WG311T, which on Madwifi's site is on the list of supported cards. I'm also using a Linksys WRT54G wireless router if that helps. Thanks.

a_priebe47 05-01-2006 12:43 AM

Ok so I restarted and tried the dhcpcd ath0 thing again and now it works, I did however replace the files in my /etc/dhcpcfolder with the ones from the site below, maybe they helped.

All times are GMT -5. The time now is 10:24 AM.