-   Linux - Wireless Networking (
-   -   Unable to detect wireless networks. (

Abomb 04-15-2006 05:02 PM

Unable to detect wireless networks.
Hey guys, so I can't detect any access points and they are definitely there (my other laptop can detect and connect no problem). So if there is a good tutorial I would glady read it. But here what I get:


$ dmesg | grep ipw
[4294694.565000] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.6
[4294694.565000] ipw2200: Copyright(c) 2003-2004 Intel Corporation
[4294694.567000] ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
[4294695.921000] ipw2200: Radio Frequency Kill Switch is On:



$ iwlist scanning
lo        Interface doesn't support scanning.

eth1      Interface doesn't support scanning.

eth0      No scan results
sit0      Interface doesn't support scanning.

eth0 is my wireless interface. I also should note that I have an Acer laptop, so would I need to install the AcerHK? Thanks for any input!

Abomb 04-15-2006 06:04 PM

Issue solved.
Well I downloaded the AcerHK source, compiled it and installed it. I hit the "Turn on WLAN" key on my laptop and a few seconds later, I'm online. I used the instructions from and it worked great after a good reboot.

montyw47 04-16-2006 06:28 AM

I have a Dell Inspiron 9200 and have same problem. The iw* commands dont work! Thought that CENTRINO was in circulation long enough to be picked up by the LINUX development community. There are a LOT of them in circulation but can't hook up to a network using LINUX. Sorry to say that Windows shines in hardware detection of the most common hw in circulation. The few odd ball laptops that dont use CENTRINO are being catered to and CENTRINO is left behind.
I have written to many forums but the installation teams don't get it yet.!

Installation on USB Hard drive is another thorn unsolved. All kind of kludges have been discussed but the kernel need USB support for installation but its not there.
WHY the heck is it so hard??

Abomb 04-18-2006 09:55 AM

Well my laptop is Centrino and after I installed the AcerHK, I ran iwlist and it definently worked. Not sure what to say about your Dell though, it could be a totally different symptom cause it. :confused:

Good luck though!

All times are GMT -5. The time now is 06:10 AM.