-   Linux - Wireless Networking (
-   -   Ubuntu wifi problem - can see network but cannot connect (

pugsley 11-25-2006 12:18 AM

Ubuntu wifi problem - can see network but cannot connect
I have installed Ubuntu on a Dell Inspiron 8200 laptop with a Belkin FSD5020 wifi card. The card appears to have been detected and drivers installed. Shows as a network device OK and is active. The tool for finding wifi networks works OK an finds mine and my neighbors. It will not connect however.

I have tried sudo dhccleint eth1 and you can see it sending off its broadcast but with no response and it then goes back to sleep.

The ethernet card also will not acquire a network address from the router when plugged directly ino it.

I cannot find a firewall reference on the box - is this an issue with iptables?

Can anyone point me where to go next?



pugsley 11-25-2006 01:53 AM

Bit more info - running ethereal on another box indicates that the send discover messages are not getting out of the Ubuntu machine of either eth0 or eth1.

Any clues

pugsley 11-25-2006 11:51 PM

Bingo! I got sick of Ubuntu - too much of the config hidden away so installed Suse10.1 instead - same result. This time I could see the driver Atmel-c and it appeared that the firmware for the card was missing. Quick hunt - found rpm, install and away!! bingo


All times are GMT -5. The time now is 03:27 PM.