LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 11-06-2008, 11:11 AM   #16
lelmo82
LQ Newbie
 
Registered: Feb 2008
Location: South Carolina
Distribution: Fedora 9 Ubuntu 8.10
Posts: 25
Blog Entries: 1

Rep: Reputation: 15

In their latest upgrade (see my recent post under "wireless" Ubuntu appears to have fixed the problem of slow speed (adding Linux headers?) Curious-You had 8.10 in April??
 
Old 11-06-2008, 01:40 PM   #17
Boffy
Member
 
Registered: Jul 2003
Location: Durham, UK
Distribution: Ubuntu 8.04
Posts: 419

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by lelmo82 View Post
In their latest upgrade (see my recent post under "wireless" Ubuntu appears to have fixed the problem of slow speed (adding Linux headers?) Curious-You had 8.10 in April??
No that was a mistake, it was 8.04. Surprised you are the first person to notice that!

I haven't seen a change as I'm using a different wireless card at the moment.
 
Old 11-24-2008, 11:39 PM   #18
ej9988
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
try

did you try IPV6 disable

Last edited by ej9988; 11-24-2008 at 11:51 PM.
 
Old 01-09-2009, 04:24 PM   #19
dreamer1972
LQ Newbie
 
Registered: Jan 2009
Posts: 2

Rep: Reputation: 0
Quote:
Originally Posted by ctrlchaos View Post
got it all fixed for me

finally i can enjoy ubuntu to the max
sudo iwconfig wlan0 rate 54M

Worked for me too!
I installed Ubuntu 8.10 just today, had terrible slow wireless internet connection. Connection information (in the upper right corner of the screen) told me that speed was 1 Mb/s. I typed in this command and now it tells me 54 Mb/s !!! Great, because I hate slow internet

Thanks for the solution.
 
Old 01-10-2009, 05:36 AM   #20
dreamer1972
LQ Newbie
 
Registered: Jan 2009
Posts: 2

Rep: Reputation: 0
open the file etc/rc/local in the text editor with sudo rights:
gksudo gedit /etc/rc.local

add this line just before the line that says "exit 0":
iwconfig wlan0 rate 54M

save the file

reboot

works really fine on my system!!!

The file rc.local looks like this after the editing:

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

# Set wireless speed to 54 Mb / sec
iwconfig wlan0 rate 54M

exit 0

Last edited by dreamer1972; 01-10-2009 at 09:31 AM. Reason: found the answer!
 
Old 03-29-2009, 01:43 AM   #21
estebangh
LQ Newbie
 
Registered: Mar 2009
Posts: 1

Rep: Reputation: 0
THANKS!

sudo iwconfig wlan0 rate 54M

Worked flawlessly on Ubuntu 8.04 with RT2500 wireless chipset...

I just want to suggest something: anytime you reply a solution try to explain why, in order improve community support.
 
Old 05-05-2009, 06:02 AM   #22
al_dente
LQ Newbie
 
Registered: May 2009
Posts: 1

Rep: Reputation: 0
Thanks dreamer1972 - this fix worked for me too.

I have Linux Mint 6 Felicia. I thought I'd post this in case there are other Mint users with the same issue.

Cheers

Al
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Internet Connection when Connecting to Internet on Browsers lennysokol Linux - Networking 8 04-09-2011 04:29 PM
New Fedora Internet connection slow slow slow matrim Fedora 9 07-29-2005 01:39 PM
Ubuntu Slow KraftMayo Linux - Software 1 11-03-2004 05:40 AM
slow internet access. too slow!!! iamstinke Linux - Networking 2 01-01-2004 09:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration