-   Linux - Wireless Networking (
-   -   SuSe 9.2 wireless network card problem (

Hockeyfan 12-07-2004 10:57 PM

SuSe 9.2 wireless network card problem
Hello All,

I bought SuSe 9.2 pro today. I installed the OS no problem. However when I tried to get my network card it won't get a ip address from the router. All my settings are setup right. From what I can see from iwconfig. I also checked my firewall settings and my configuration file for my wireless card. I had the same problem in fedora core 3. What fixed it in fedora was adding the line iwpriv="authmode 2" to the ifcfg-ath0 file. I added that line to the config file in SuSE and I still can't get any network access. I think its a minor thing that I am missing. I am new to the SuSe enviornment and not sure where things are. So any help will be appreciated.

Kernel version: 2.6.8-24-default
Network Card: NetGear WG311T

Athros Chipset AR5212



Hockeyfan 12-07-2004 11:47 PM

I don't know what happened. I opened a web browser just to see that the internet was not working and for some reason my network card is working. I have no idea why its working now but I'm glad that it is.

Hockeyfan 12-08-2004 01:01 AM

Actually now the card will not access the router. It lost connection to the router after I updated everything including the kernel. I went to my router config through another computer and I found that my linux box has an IP Address. Although I have an IP address I still can't get online. I don't think my network card is obtaining the dns information. And the ip address is not held for very long. I'm guessing that the dhcp lease is not a long one. Is this common in SuSe? If so is there any way I can lengthen the lease to something more normal like 24 hours?

All times are GMT -5. The time now is 10:27 AM.