-   Linux - Wireless Networking (
-   -   Suse 9.0 wireless network card,cannot access internet (

masaood 12-01-2003 05:53 PM

Suse 9.0 wireless network card,cannot access internet
Hi Guys,
I am very tired now .. its been almost 2 weeks now since i installed suse 9.0. I am a complete newbie to LINUX and started learning about 3 weeks ago.

I have a wireless network at home, the network card is configured on my laptop (DELL inspiron 2650) and its getting an IP address from my Dell TrueMobile router. Everything appears to be good.BUT .. i cant access internet on the wireless card. The card has an IP address from the router DHCP but its just not accessing INTERNET. If i plug in a cat5 cable (takes IP addrerss from the same router), it ROCKS. I have tried the same thing on Netgear MR814 and everythign is exactly the same. I know its something to do with SUSE but dont know WHAT !

I DONT KNOW WHAT TO DO and i am very very tired of configuring it .. its taking lotss of time and i haven't been able to fix it YET !

Can somebody please help me in detail. PLZZZZZZZZZZZZZZZZZz

Allnyter 12-01-2003 06:21 PM

i'm a noob also... i had the same situation as you. what i did to fix it was to set the nic to startup on manual in YAST. After a reboot it just started the wireless and not the nic.

masaood 12-01-2003 06:47 PM

hmmmm .... thanks for the reply my friend.
Can u please tell me little more details how u manged to do this ?
As i said .. i am still a newbie :(

Appreciate your help.

Allnyter 12-01-2003 07:46 PM

I'm not at my machine right now, but from memory... to test if the nic is having problems with the wireless, at a terminal login as root and type: ifdown eth0 (this turns the nic off)
test to see if you have internet after this. This is assuming that the wireless has an ip from your router. During the boot process, linux activates the nic before the pcmcia... and it defaults to using the nic for internet. That's why I turned eth0 to manual start. You can get to this setting in YaST... it is startmode='manual' the configuration is at /etc/sysconfig/network/ifcfg-eth0 ...I believe.

8nasmith 12-02-2003 04:49 AM

i have the same problem but i am commumicating bettween a notebook/laptop and a desktop conputer and linux does not seem to be able to configure it.

masaood 12-04-2003 12:06 AM

sorry for a very very late reply .. work was tuff in the past few days.
Unfortunatly, i haven't been able to fix the problem as per the solution given by my friends. Just wondering if there is any other way too ?
I am about to beat my head on the wall now. Just saw someone today using lastest REDHAT and his laptop was doing G R E A T. :(

muddyyork 12-04-2003 01:55 PM

I had to give up on SuSE 9 because of problems with my Netgear wireless PCMCIA card. SuSE's installation help was no help. I use a Dell Inspiron 5000 and a Maxdata laptop, both with Netgear MA401RA cards.

As I had such a good experience with RH9, I installed Fedora, and it works lovely. Easy to bring up or take down either ethernet or wireless, and my LTModem works too. None of these would work with SuSE. Too bad too, as it had many good features. It's now on a shelf in the basement gathering dust...

masaood 12-04-2003 08:51 PM

Probably, i am gonna do the same now!

Really sad that Suse had a big hype about the new 9.0 version but its really doing not too good on the wireless part.

All times are GMT -5. The time now is 01:48 AM.