-   Linux - Wireless Networking (
-   -   Quit (

spotslayer 06-19-2004 10:37 PM

I have a problem with my orinoco monitor mode.

I have been using Airsnort and Kismet far a while now. I have the gold card that I patched the drivers. It worked fine and I was happy as a lark. I am using Suse and did a securitly update via online update. After the update the monitor mode no longer works. I ran the patch again but it did not work.

I have deleted every instance of the old drivers.
I untarred the orinoco 13e drivers
I ran the dragorn patch on the divers and installed them

Still no worky. The drivers work fine, the card works fine but just won't go into monitor mode. I tried to check for newer drivers. It appears the Airsnort site has been shut down. Can someone point me to a solution?

Is there a PCMCIA card that will work with SuSE 9.0 in monitor mode without bing patched?


2Gnu 06-20-2004 01:29 AM

I suspect you updated the kernel, which means re-compiling and re-installing the drivers.
(The Schmoo site is up for me right now)
Make sure you have kernel source to match the new kernel.
Go back to the orinoco dir and make clean.
Apply the patch, then follow the make, make install steps as normal.
Restart PCMCIA services.

All times are GMT -5. The time now is 12:48 AM.