-   Linux - Wireless Networking (
-   -   Note: /etc/modules.conf is more recent... (

mattp 01-09-2005 04:54 PM

Note: /etc/modules.conf is more recent...
Im trying to get my WPC54GS PCIMIA card to work on my Dell Insp. 8200 and Slack 9.1.

When I try to install ndiswrapper based on the How To, when i get to the part that says "modprobe ndiswrapper" it says:

Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep

Here is my whole Konsole output:


root@Dante:~# ndiswrapper -l
Unknown line at line 1809
Duplicate HUT Usage Spec at line 2650
Installed ndis drivers:
lsbcmnds        driver present, hardware present
root@Dante:~# ndiswrapper -m
Adding "alias wlan0 ndiswrapper" to /etc/modules.conf
root@Dante:~# modprobe ndiswrapper
Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep
root@Dante:~# modprobe ndiswrapper
Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep
root@Dante:~# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

mattp 01-09-2005 09:43 PM

I tried installing/reinstalling etc a bunch of times with different approaches at installing ndiswrapper. I still can't get wlan0 to appear in iwconfig.

Here is excatly what I have done so far:

ndiswrapper -i lsbcmnds.inf
ndiswrapper -l (it says driver present, and harware present)
ndiswrapper -m
modprobe ndiswrapper

iwconfig still doesn't show wlan0
I also tried:
dhcpcd wlan0
and then
iwconfig wlan0

Nothing. Why in'st iwconfig showing wlan0??

Thanks for the help

All times are GMT -5. The time now is 06:46 AM.