-   Linux - Wireless Networking (
-   -   Netgear WG311 on Redhat 9 (

mysterywalrus 03-03-2004 11:55 AM

Netgear WG311 on Redhat 9
I have a netgear WG311 (athernos chipset) that I am trying to setup on Redhat 9 (Kernel 2.4.20-8). I've installed the wadwifi drivers (I think) and when I scan I am able to find my router. I've been through lots of forums on this topic and tried all the commands I've seen. In the network config, I see the ath_pci bound to eth0, but when I try to activate the connection it says "cannot initialize eth0, it seems the device is not present." Also, after I set the ESSID and nickname and run iwconfig ath0 up (or whatever it is) I'm still unable to get an ip adress using dhconfig and I cannot ping After compliling and installing the drivers I have not created or edited any files.

baloba 03-03-2004 05:59 PM

If you have 2 nix (networkcard) try to uninstall one of them.I had the same probl. and it worked for mee

mysterywalrus 03-08-2004 11:40 AM

nope, i've just got that one network card.

beyer42 03-08-2004 09:06 PM

edit /etc/sysconfig/network-scripts/ifcfg-<interface name>

make sure the settings look ok. since you have only one interface you should only have one ifcfg-<intf> file since redhat will try to act on each
ifcfg-<intf> file.

Also make sure that you have an /etc/resolv.conf file and that it looks ok.

Also you can checkout driver is free to try for 30 days and under $20 for permanent license.

Hope this helps.

mysterywalrus 03-09-2004 03:37 PM

alright, I got linuxant and it works perfectly! Still though, I would rather figure out how to get it with MADWIFI or some other free drivers. Thanks a lot for the help.

beyer42 03-09-2004 03:42 PM

Another choice is

futurewizard 03-16-2004 11:26 AM

Guys I'm new to linux. Could u plz tell me how to find neatgear WG311 drivers and how to insdtall it. I have been spoiled by windows.


All times are GMT -5. The time now is 06:40 AM.