LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 07-16-2004, 06:30 AM   #1
kule
Member
 
Registered: Jun 2004
Distribution: Slackware
Posts: 87

Rep: Reputation: 16
netconfig(Slack 10) with acx100; do I need it?


I have a worknig acx100 driver for my DWL-520+ card. I configure the card whith 'start_net' scripts I get with the driver. Do I need to setup my static IP adress in netconfig because netconfig gives that IP adress to eth0 and not wlan0?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
'netconfig' won't l0rddarkf0rce Slackware 3 07-28-2005 05:30 PM
Netconfig virii1 Linux - Networking 3 03-28-2005 12:56 PM
acx100 doralsoral Linux - Networking 0 12-16-2004 12:39 PM
netconfig not working in slack 9.1 vdogvictor Slackware 11 06-26-2004 05:42 PM
No modem in slack 8.1 after netconfig Franklin Slackware 8 04-20-2003 12:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 02:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration