-   Linux - Wireless Networking (
-   -   ndiswrapper crashing laptop intel 4965AGN (

cormack 08-31-2007 01:00 PM

ndiswrapper crashing laptop intel 4965AGN
Just got a new laptop the other day, hp pavilion dv6575us, and after days of getting the sound and graphics working i came to spend heaps of time trying to get the wifi working.

After not suceeding with the mac80122 subsystem for the intel drivers for my wifi card, intel 4965AGN, i deceided just to use ndiswrapper. I installed the ndiswrapper and the relative intel windows xp driver. After i
sudo modprobe ndiswrapper
the wifi worked. However everytime i reboot, i have to modprobe it again for it to work. This is not the worst of my problems tho, After about 10 minutes of using the wifi the whole laptop freezes. Nothing at all works, i have to hold down the power button to get the machine to turn off.

I am currently downloading gutsy gibbon in a hope that that might fix some of my problems, but as its still aplha i would rather use fiesty fawn still. I understand that since the hardware is so new it may be a problem tho, but if anyone has had similar problems please let me know how you fixed them.



tjyorkshire 09-01-2007 06:21 AM

Does the system log show anything unusual?

And to start the wireless driver up on boot just add "modprobe ndiswrapper" to the network start-up script.

cormack 09-03-2007 03:14 PM

Thanks for the reply, but i just jumped up to gutsy gibbon, and the wireless just worked out the box, which was good :D

All times are GMT -5. The time now is 02:02 PM.