-   Linux - Wireless Networking (
-   -   My system freezes up when setting an AP from a USB dongle with isl3887 (

bigshotmcb 12-05-2009 02:56 PM

My system freezes up when setting an AP from a USB dongle with isl3887
Hello, i'm trying to setup a Wireles Access Point with my Z-com Sitecom WL-125 WiFi USB dongle, which dmesg tells me has a isl3887 (p54) chipset. I have carefully followed the guides that describe how to set this up by bridging network interfaces and properly configuring hostapd. The thing is, i launch hostapd, everything works as intended, my iPhone sees the connection and connects to it (both in b and g mode, and with WPA2 and no security, i've tried all of those variants), but after that if i try to browse to new webpage, be it on my desktop or Mobile Safari, my computer completely locks up, it freezes and the Caps Lock and Scroll Lock leds blink. I've tried disabling avahi-daemon (i saw it on a log after the first reboot and disabled it just in case) but nothing changed. Any suggestions?

My distro is Ubuntu 9.10.

nimnull22 12-05-2009 03:34 PM

To begin with, I can suggest to open "top" from root console on full screen and do this all again, when your computer freezes you (I hope) will be able to see in top window what is eating all resources.

nimnull22 12-05-2009 03:37 PM

Also I suggest to check every log file in /var/log directory. Especially "daemon".
In your home directory there is .xsession-errors

All times are GMT -5. The time now is 12:51 PM.