LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (https://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   Linksys WUSB54GS won't work with ndiswrapper (https://www.linuxquestions.org/questions/linux-wireless-networking-41/linksys-wusb54gs-wont-work-with-ndiswrapper-400613/)

Dazhboh 01-07-2006 02:26 PM

Linksys WUSB54GS won't work with ndiswrapper
 
Ok, well, I'm having problems with my Linksys WUSB54GS wireless internet adapter. I've tried several drivers for this adapter, but ndiswrapper calls them invalid. I have also tried other similar drivers, but none of these have worked even though i got them associated with my card. I'm using Ubuntu (which is Debian based, I believe) and don't know too much about Linux except how to use ndiswrapper (I had to repeat pretty much the same process at least 20 times...:/). So please help if you have any idea on how to make this WUSB54GS to work, since I hate WinXP and just want to switch to Linux finally.

Appleman1234 01-07-2006 07:51 PM

Dear all,
For the setup of ndiswrapper follow the instructions here.

Download the appropriate driver from here.

And following the install instructions on the Ndiswrapper Wiki.

Hope this helps

Appleman1234 :)

Dazhboh 01-07-2006 08:11 PM

I wish that did help, but perhaps you did not read my post. I have ndiswrapper installed. I know how to install drivers with ndiswrapper. I have that WUSB54GS driver present on my desktop in Ubuntu. I went through the proper process for installing the driver. ndiswrapper labels the driver as invalid. Perhaps someone with experience with this card has additional knowledge on what else might be needed to get this card working.

Though I do appreciate the effort, Appleman.

Appleman1234 01-07-2006 08:33 PM

Dear all,
Give me a break. I don't have the card!! And as far I know noone has successfully got your card working with ndiswrapper otherwise it would be on the List. Use your initiative, fiddle and maybe you might get somewhere.

Appleman1234 :)

big_mac126 01-08-2006 10:53 AM

ndiswrapper doesnt mix well with USB devices as far as i know (although ive only had experience with it for pci/pcmcia)

Appleman1234 01-08-2006 07:53 PM

Dear all,
Ndiswrapper does work with USB devices (I am running on one now). But your device hasn't being tested by anyone else using ndiswrapper, so you are on your own. As the windows drivers don't work, identify what chipset your device has (using lsusb -v or the serial number) and then find a device with similar / same chipset and use its drivers.

Sorry about before, I was a little stressed !!!

Hope this helps

Appleman1234 :)

big_mac126 01-08-2006 09:22 PM

standing corrected :)

Emmanuel_uk 04-21-2006 04:04 AM

see
http://www.linuxquestions.org/questi...light=wusb54gs

can you please post your device id from lsub
and version number (if you know) 1.0, 2.0, 2.1,
serial number first say 6 characters, date of manufacture
(if different from what is in the thread above)


All times are GMT -5. The time now is 09:20 PM.