-   Linux - Wireless Networking (
-   -   I need to find Drivers for a US Robotics PCI wireless network card (

newlinuxuser03 12-25-2004 12:02 AM

I need to find Drivers for a US Robotics PCI wireless network card
I need some help in finding some dirvers to make my US robotics card work in Linux

My card is a US robotics 802.11g Wireless Turbo PCI

I've tried looking on the USR site for drivers, but can't seem to find any.

Any Help would be very welcomed
Thank You.

stormadvisor 12-25-2004 02:35 AM

found this on Google. At the bottom of the page it has Linux drivers (beta).

Looks like they are pushing Linuxant driver loader for their Win drivers to work on Linux.

ror 12-25-2004 02:40 AM

If it's own drivers aren't available then ndiswrapper is a fairly safe bet for getting wireless cards to work.

RanDrake10 12-25-2004 07:24 PM

Type " lspci " in a terminal, note the numbers in front of your card ( ex. 0000:00:00.0 ). Then type " lspci -n " match the numbers up to the one's before, note that line also ( ex. 0000:00:00.0 0000: 0000:0000 (rev xx) ). Go here and try to find a driver

newlinuxuser03 12-26-2004 09:55 AM

Thanks for the help
Thanks for the help, I give them both a try :D

newlinuxuser03 01-06-2005 01:31 PM

I tried the Luxant Drivers
I tried to install the drivers that US Robotics recommend. but when I tried that I got an error message that said dependence problems wireless-tool needed. I found those and I thought that I installed them, but I get the same message.

Here is where things get kind of odd, I found a copy of Mandrake 10.1 that was released will the current issue of Linux: Users and Developers magazine. I've loaded it on to my computer and it sees my wire less card as

Texas Instruments

Wlan device tnetw1130(acx111)



BUS PCI #: 0

PCI Device : 14

PCI Function #: 0

So I don't know if I should be looking for divers for a Texas instruments or for US Robotics

If any one can help me it would be greatly appreciated

WCox 01-06-2005 05:20 PM

Try this web site:

Hope this helps.

daviec 02-20-2005 02:42 PM

That House Of Craig page has been tremendous. For the first time I'm getting wireless up and running under linux on my USR pci card.

My problem now is that on reboot it doesn't come up automatically. I've made the changes to the boot.local as suggested in the guide and I can see it's going through the motions on start up, but it fails to connect and I found it wasn't associated with the router.

While I was going through my configuration I found that my ethernet port was interfering, and by using

ifconfig eth0 down
I could get the wireless connection working. Is it possible that this is the problem on boot-up.

Should I maybe disable my ethernet port in the BIOS to avoid this conflict or is there an easier way.

When I rebooted I had to manually put the ethernet port down, then associate with my router using

iwconfig wlan0 essid "my network name"
before I could use the wireless connection again. I don't wnat to have to go through that each time I boot.

All times are GMT -5. The time now is 06:33 PM.