-   Linux - Wireless Networking (
-   -   I just bought a new dell Inspiron E1705 and it will not detect the wireless network (

davify 03-10-2006 05:50 AM

I just bought a new dell Inspiron E1705 and it will not detect the wireless network
Hey you all am new to linux,I installed fedora on my new dell laptop inspiron E1705,but it will not detect the wiresless card,I do not know what else to do,if anyones knows what to do please help me out.Or if there is a better distribution that can recognise almost all the wireless card of dell,please let me know asap

Hangdog42 03-10-2006 06:53 AM

Welcome to LQ!

When it comes to wireless, no distro is really any better than any other, so you are usually better off picking a distro for other reasons.

What we really need to know in order to help is the make and model of the wireless card in your laptop. That will allow us to point you in the direction of a driver.

davify 03-10-2006 07:03 AM

here is the model
the model is intel pro wireless 3945,A/G ,DC,19400/E1705

Hangdog42 03-10-2006 04:23 PM

OK, you need to use these drivers for that card. Fortunately, Intel is one of the wireless good guys and does provide info so there are native Linux drivers. The other Intel chipsets (2100,2200 and 2915 have drivers that are part of the kernel, but this one isn't, so that is probably why the install didn't recognize the card.

davify 03-10-2006 10:05 PM

I just installed Ubuntu
Okay I just reinstalled Ubuntu distro on it ,I tried using Ndiswrapper then geting the drivers from the window,this it did recognised but,totally ignored ,How do I do what you suggest,will it still work with Ubuntu kernel that I have

Hangdog42 03-11-2006 06:22 AM

Can I ask what you mean by "totally ignored"? Usually when you install a driver, you then have to configure the card using a console and iwconfig or the GUI tool provided by the distro. Once the card is configured, you have to either give it a static IP address or request one via DHCP (usually the better route). However, to give better advice, I'd need a description of what you've done so far and where things seem ot be stuck.

davify 03-16-2006 06:06 PM

The drivers you told me to use works well,so I can get on the wireless,my sound card does not work ,even though I did the kernel update and building,please can you give me a step by step direction on how to configure the sound card,is sigmatel STAC 9200,

Hangdog42 03-16-2006 06:38 PM

Congrats on getting the wirelelss to work! As for the sound card, you may just need to re-configure the card. Try running alsaconf in a console.

davify 03-16-2006 09:03 PM

i just tried that but
ifeanyi@ubuntu:~$ sudo alsaconf
sudo: alsaconf: command not found
and will not work
what else should i try

Hangdog42 03-17-2006 06:55 AM

To be honest, I'm very unfamiliar with sound in Ubuntu and since this has moved off of your original question you might be better off asking in the Ubuntu forum.

That said, when I install a new kernel in Slackware, I frequently have to recompile the ALSA tools against the new kernel. Of course, Ubuntu might have a different way of doing things.

davify 03-17-2006 11:52 AM

thanks alot buddy for ur help
if you find anything on this do tell me

shanec 04-20-2006 12:01 AM

davify, what did you do to make the wireless stuff work? Did you follow this:

I was prefering to find some rpm packages instead of compiling a bunch of stuff and manuallly installing things.

davify 04-21-2006 12:58 AM

yes ,I did,I used it for awhile with Ubuntu but after a while I switched to Gentoo
and I will suggest if you are new as me to switch to Gentoo,once you start off you dont have to make install or load anything you just emerge!! things,Meanwhile if you have a dell inspiron 1705 there is a script already for installing the drivers for the network card in Gentoo,else your only option will be to make configure and install

All times are GMT -5. The time now is 07:45 PM.