LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 05-07-2006, 11:24 PM   #1
ruggersway
LQ Newbie
 
Registered: Jan 2006
Distribution: Fedora 6, OpenSUSE 10.2, Ubuntu 6.06
Posts: 25

Rep: Reputation: 15
I can't connect to my wireless AP in FC5, why am I unable to activate my wireless.


Here is as much of my config as I can think to offer, if there is anything else that would help let me know and I'll provide it.

kernel
[root@localhost ~]# uname -r
2.6.16-1.2111_FC5
(with this kernel I was able to successfully install ndiswrapper and add the windows driver which I then uninstalled when I realized my card used a PRISM chipset)

lspci yields
00:0b.0 Network controller: Intersil Corporation ISL3890 [Prism GT/Prism Duette] (rev 01)

in network manager this only lists modes to 11Mbps, my wireless is 54Mbps is it recognizing incorrectly or the wrong prism driver? An internet search tells me I have XG600 miniPCI wireless, which uses PRISM GT chipset.

[root@localhost ~]# iwconfig
lo no wireless extensions.

eth0 NOT READY! ESSIDff/any
Mode:Managed Channel:0 Access Point: Not-Associated
Tx-Power=31 dBm Sensitivity=0/200
Retry min limit:0 RTS thr=0 B Fragment thr=0 B
Encryption keyff
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

eth1 no wireless extensions.

sit0 no wireless extensions.

I've tried manually setting ESSID through iwconfig, also through Network Configuration gui as well as the other wireless settings. I get
Error for wireless request "Set Bit Rate" (8B20) :
SET failed on device eth0 ; Input/output error.
when I "ifup eth0".

I'm not sure what else to try here. I've tried manually entering all the information for my AP and still get nothing. I've search through lots of forums and am probably just missing what I am looking for, I'd appreciate it if someone could walk me through this. Thanks.
 
Old 05-09-2006, 04:58 PM   #2
leosgb
Member
 
Registered: Nov 2004
Location: Brazil
Distribution: Gentoo
Posts: 363

Rep: Reputation: 31
Well the "eth0 NOT READY!" message there when you run iwconfig means there is something wrong w/ the driver you are using. Maybe you could switch back to ndiwsrapper and windows drivers and test to see if it works. Maybe your device is not supported by the prism driver. Try that for now, if it works you shouldnt worry about using the "total linux" solution, ie, the prism driver, ok? I use the windows drivers for my intel wireless and it works perfectly well. Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Activate ipw2915abg wireless card fc5 coronaronin Linux - Wireless Networking 0 05-01-2006 02:38 PM
How to Activate Wireless? jimbo-62 Debian 11 04-05-2006 02:33 PM
Unable to connect M$ mn-720 wireless card with ndiswrapper RanDrake10 Linux - Wireless Networking 1 10-02-2004 10:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 05:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration