-   Linux - Wireless Networking (
-   -   How to wake up... (

Otto-1062 06-10-2011 11:20 AM

How to wake up...
I'm not certain this is a linux problem or a hardware problem.
Several weeks ago installed Ubuntu 9.10 on a Toshiba L15 S104.
Did standard install and update. Using Ndiswrapper and the driver
installed had the wireless working.
Then did a couple of addons from Synaptic such as the Java JRE and Adobe.
The next day the wireless no longer worked. A full re install
failed to fix the problem.
Following a suggestion I changed to Mepis 8.5 and the same

My question how to wake up the ethernet controller?

lspci shows:
02:04.0 Ethernet controller: Linksys, A Division of Cisco Systems [AirConn] INPROCOMM IPN 2220 Wireless LAN Adapter (rev 01)
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:off/any
Mode:Managed Frequency:2.437 GHz Access Point: Not-Associated
Bit Rate:1 Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption key:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

I have tried to use some of the iwconfig commands but not knowledge
able enough to go too far.

thanks in advance.

EricTRA 06-10-2011 11:40 AM


I don't know that laptop but imagine it has a hardware switch to turn on/off the wireless. Is that by any chance turned off?

Kind regards,


Otto-1062 06-11-2011 11:02 AM

I verified this AM that the wi-fi switch is in the on position.
Always good to check when not sure.


Otto-1062 07-06-2011 07:12 PM

Do not know what or why this occured or what caused it
but Windows XP was reinstalled and the wireless works.
Not a linux solve but the prudent one.

Thanks all for the interest.

All times are GMT -5. The time now is 03:19 PM.