-   Linux - Wireless Networking (
-   -   Help with Linksys wireless card- driving me crazy (

ChepChep 02-13-2003 10:52 AM

Help with Linksys wireless card- driving me crazy
Help me please. I got a Linksys WMP11 2.5.
I have been trying for ages to get this card working in Red Hat 8.0
I got it sort of working by typing:

modprobe hermes
modprobe orinoco
modprobe orinoco_pci
ifconfig eth0
dhclient eth0

this worked but the network is real flacky. It randomly kicks me off and then reconnects. I need a better solution than this. I have tried the rpm's for the prism driver but to I have gotten no luck and the drivers always fail on boot up for it.

Has anyone gotten this card to work well under Red Hat 8.0?
If so how'd you do it?

Thanks a ton,

finegan 02-13-2003 05:31 PM

Wow, you were able to get the orinoco_pci module to probe? with a pcmcia card? In a laptop!!! that's freakish.

With pcmcia cards, you have to let cardmgr load and bind the modules, which means it has to have an entry for the 2.5 under /etc/pcmcia/config, or, better yet, its own conf file...

Try downloading this guy:

and putting it in /etc/pcmcia/

This should get you the two happy beeps, if not post back and we can hack it in there by the card's ident.



ChepChep 02-14-2003 07:25 AM

The card i am using is not the pcmia one (WPC11). I have the PCI one WMP11. That's why those drivers worked sort of. But i am trying to find a permanent solution that is not flaky.

finegan 02-14-2003 08:53 PM

I flaked, sorry, somehow I read WPC11, sorry man... same site, cut off the hermes.conf from the URL, download and compile version .13beta, or whatever is newest, the WMP11's never really got any good support until about 2 versions past what RH has in the 2.4.18 (or for that matter 2.4.19) kernels.



All times are GMT -5. The time now is 12:26 AM.