-   Linux - Wireless Networking (
-   -   Getting Atheros USB wireless card to work in Linux (

RobynKartinian 01-18-2006 04:22 PM

Getting Atheros USB wireless card to work in Linux
I have been very frustrated while trying to get my wireless USB card to work w/ Linux. I've found that it has an Atheros chipset, though I don't know which. I purchased it from Netgear, it's model number is WG111T. I'm running SuSE 10.0. I've tried using ndiswrapper, and although it detects the device and supposedly installs the drivers, when I run iwconfig I can't see my card. Any help on this would be greatly appreciated.


Bruce Hill 01-18-2006 04:53 PM

Welcome to LQ!

Since it has an Atheros chipset, you need the madwifi drivers.

AndreAPL 03-04-2007 11:50 AM

Madwifi doesn't support usb devices...

Originally Posted by
USB devices are not yet supported.

try using ndiswrapper like i'm doing.

stboon 04-25-2008 09:42 AM

currently no Atheros usb drivers for linux
madwifi only support pci, mini-pci, cardbus not usb
try Ndis driver wrapper for the Linux kernel
try it for slax slackware linux
ubuntu users got it working

All times are GMT -5. The time now is 02:55 PM.