LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (https://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   Connected wirelessly then nothing... (https://www.linuxquestions.org/questions/linux-wireless-networking-41/connected-wirelessly-then-nothing-190868/)

bachma 06-07-2004 08:15 PM

Connected wirelessly then nothing...
 
I have a Netgear MA401 wireless pc card on my Acer Travelmate 250 which is running SUSE 9.1. I first tried to connect using the built-in Ambit PCI wireless device, but that didn't work since it does not initialize. I then used the Netgear card and that worked fine and I was able to browse the internet... at least until I rebooted the laptop. After rebooting, I cannot browse the internet with that card. I run iwconfig and everything is in place and it shows activity and correct recognition of the ESSID. I run ifconfig and I see the card has been assigned an IP from DHCP on my wireless router which means it has contact with the wireless router. I'm stumped. The card works fine when I boot into XP.
I also use the card without problems in the office where it connects to the access point and works great (using SUSE). But at home, it just doesn't connect again.
Can anyone help me out with this?

linus24 06-14-2004 03:53 PM

I have problems like that too.

I need to set the wep key again after I reboot.
Then I have internet access.

I'm working on solving that.

Maybe that is what is happening to you?

.

bachma 06-14-2004 07:53 PM

At last!!!! Success! At least with the PCMCIA wireless card. I needed to add the default gateway to the routing table. So it was really a newtorking issue not so much a wireless issue. Now I'm able to surf without a problem.

Now, I just need to solve the problem with my internal PCI wireless card so that I wouldn't have to use the PCMCIA card.


All times are GMT -5. The time now is 08:02 AM.