LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (https://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   Cant get a Intel PRO/Wireless 2011 Lan card to work in Mandrake 9.0 (https://www.linuxquestions.org/questions/linux-wireless-networking-41/cant-get-a-intel-pro-wireless-2011-lan-card-to-work-in-mandrake-9-0-a-47120/)

kevtucker 02-25-2003 06:27 PM

Cant get a Intel PRO/Wireless 2011 Lan card to work in Mandrake 9.0
 
Hi I have been trying to get a Intel PRO/Wirless Lan card to work in Mandrake 9.0. I had it working but i reinstalled mandrake 9.0 the card worked before but now i tried to install it again and cant get the cards led light to blink, if it does not blink i cant connect or try to set up an internet connection can anyone help ?

Thanks

Kevin

kevtucker 02-25-2003 06:30 PM

Also the card beeps twice when i try to restart it

finegan 02-25-2003 10:39 PM

The card is recognized and checking /etc/pcmcia/config it should have had the orinoco_cs module bound to it. To manually configure the card:

ifconfig eth0 up
iwconfig eth0 essid networkname
iwconfig eth0 enc 213213213213
dhcpcd eth0

If you're not running encryption, you should be able to skip steps 2 and 3.

Cheers,

Finegan

kevtucker 02-26-2003 10:04 AM

Thanks Finegan, that works for me.

I just removed plug and play aware os from bios, think that may have been a problem, but im up and running and can reboot now thanks again

Kevin

osatti 08-18-2003 03:37 AM

ok ... haave got a same trouble ...... Intel Pro/wireless on mandrake 9.1 ......... it recognizing the card at boot but that is all no lights ........ help????

i tried manual setup from the root but couldnt get the script working (the one you had in yoru reply)

sam

finegan 08-18-2003 10:54 PM

osatti, what's the output of the following commands?

/sbin/cardctl ident

and:

/sbin/lsmod

Cheers,

Finegan

osatti 08-19-2003 01:37 AM

ok i had to re-installed mandrake ... and now its not booting up with the card inside ..... it wasnt doing the same last time around .... if i take the card out (offcourse ) its boots up fine ....

output at /sbin/cardctl ident :

Socket 0 :
no product info available

Socket 1:
no product info available


output at /sbin/lsmod
pcmcia_core 57184 0 [ds yenta_socket]


All times are GMT -5. The time now is 09:39 PM.