LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (https://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   after 1 month without wireless finally got it working (https://www.linuxquestions.org/questions/linux-wireless-networking-41/after-1-month-without-wireless-finally-got-it-working-314045/)

golpemortal 04-17-2005 01:07 AM

after 1 month without wireless finally got it working
 
I was working with FC3 and nothing but problem and kernel panic and system crashes all the time I could never had it working, so I did a distro change I when with Mandrake 10.1 and started working on ndiswrapper-1.1 and only took me 2 hrs to get it working....I'm typing with my laptop wireless speed is great....


wireless card wpc54g v2
on the here i got
/etc/sysconfig/network-scripts/ifcfg-wlan0
DEVICE=wlan0
BOOTPROTO=dhcp
ONBOOT=yes
HWADDR=00:0f:66:b7:0c:28
METRIC=10
MII_NOT_SUPPORTED=no
WIRELESS_MODE=Managed
WIRELESS_ESSID=USR8054
NEEDHOSTNAME=yes

---------------------------------------------------------------------------------------------------

the only problem I got is that everytime I reboot it won't pick up my wlan0
so what I do is on the terminal

su..(superuser)
then
modprobe ndiswrapper
it start working againg... any sugestion how can I solve this problem,,,,wlan0 starting at the boot time..

WMD 04-17-2005 01:17 AM

Good for you! It took me a long time too, because the linux-wlan-ng drivers didn't know how to recognize my model. But now it works, been using it for a few months. Surprisingly stable, and fewer dropouts than the Windows drivers.

EDIT: Didn't see that last bit... :slap: You need to add this to /etc/modules.conf:
alias wlan0 ndiswrapper

Then it should work.

golpemortal 04-17-2005 03:08 AM

thank you WMD ... it worked ok


All times are GMT -5. The time now is 03:40 PM.