-   Linux - Wireless Networking (
-   -   Acer Aspire wireless AR2413 Problems with Open suse 11 (

MarkCogley 12-15-2008 04:21 AM

Acer Aspire wireless AR2413 Problems with Open suse 11
Hi Guys

Im brand new to Linux, and after accidently deleting my Vista Partition, decided to take the plunge and fully dedicate my laptop to Open suse 11. Although I do have a sound knowledge of windows, and can program in several comp languages. "Im rather rusty now thow", My problem is that I have a Acer Aspire 5612ZWLMi Laptop, which in turn has an inbuit wirless Atheros 2413 wirless card, and I have installed Open suse 11.

I also have an in built network card.

I have the inbuilt network card working. but cant get my wireless working. It is detected but seems determined to remain disconnected. I briefly tried using a different version of linux, and this showed surrounding networks available, but I could not connect to them. but this version seems to leave the card dis-connected. Could some kind person explain where ive gone wrong and what i need to do

Kind regards

PS Looks superior to vista, and feels more secure.

JosipBroz 12-15-2008 05:07 AM

Hi! Hop over to and read the networking > wireless section stickies. After that, follow swerdna's excellent tutorial at!

MarkCogley 12-17-2008 06:11 PM

JosipBroz Many Thanks For Your Help
Thanks to your kind help, I have managed to get connected to my home network, via wireless, using Madwifi. It works very well.

Once I had installed the correct files, and set my nic to cable connect, and then rebooted, It fired up fine.

I had not realised, that if you have more than one nic or wireless card in the same computer, they have to be on different sub nets. that explains why I could not connect to my network on Ubuntu.

Many thanks, Its such a pain having a lead connected to a laptop, trailing across from my access point. Now I can roam around free again. I now have a renewed faith in Linux, and next project on my list is to try to connect to my network printer.



JosipBroz 12-18-2008 08:54 AM

Glad it worked. A coincidence: I just bought (and installed) a network printer yesterday. If yours is HP too, I recommend the hplip package, downloadable in YaST. Cheerz and good luck!

All times are GMT -5. The time now is 01:54 PM.