-   Linux - Wireless Networking (
-   -   Accesing wireless net connection in Slackware 10 (

NeoMetal 08-28-2004 04:37 PM

Accesing wireless net connection in Slackware 10
Hello, I recently installed Slackware 10.0 and am trying to access the internet over a wireless network, I have a linksys network card. I have been playing around with netconfig, but haven't gotten anywhere. I also can't seem to connect to Swat. Also, the connection is being shared from a router on a WinXP comp, and it is a DSL connection. Anyone familiar with this process.

Thanks in advance.

Poetics 08-28-2004 05:05 PM

First off, welcome to LQ!

Secondly, Look into "ndiswrapper" ( -- a very easy-to-use Wireless config / setup tool. Look at the supported chipset list and download the correct driver. You should be up and running in no time.

NeoMetal 08-28-2004 05:07 PM

Thank you:)

Poetics 08-28-2004 05:11 PM

If you run into any snags, or want a helping hand along the way, there are several other threads about ndiswrapper here on LQ -- the Search button is your friend!

NeoMetal 08-28-2004 06:41 PM

ach, I'm not sure that ndiswrapper is the solution, I ran through the instructions, and everything seemed to work perfectly, but still not able to get the connection. attempts at ping get "network unreachable". I can use the internet just fine from the same computer while in Windows.

NeoMetal 08-31-2004 04:41 PM

Hmmm, I tried installing some other drivers as well, in case I had gotten the wrong one for some reason, but there is no hardware detected for those. The first driver installed detects the card seemingly, but I still can't get it to work.

Anyone have any ideas?

Networking is...well I'll just say its far from my specialty

All times are GMT -5. The time now is 01:36 AM.