LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud
User Name
Password
Linux - Virtualization and Cloud This forum is for the discussion of all topics relating to Linux Virtualization and Linux Cloud platforms. Xen, KVM, OpenVZ, VirtualBox, VMware, Linux-VServer and all other Linux Virtualization platforms are welcome. OpenStack, CloudStack, ownCloud, Cloud Foundry, Eucalyptus, Nimbus, OpenNebula and all other Linux Cloud platforms are welcome. Note that questions relating solely to non-Linux OS's should be asked in the General forum.

Notices


Reply
  Search this Thread
Old 11-18-2009, 05:22 AM   #1
cdestiny
LQ Newbie
 
Registered: Jun 2007
Distribution: CentOS,Redhat
Posts: 25

Rep: Reputation: 15
Xen guest SLES11 gnome-main-menu closed unexpectedly


Hi guys,

I am running centos 5.3 Xen
Linux pg-swxen01 2.6.18-128.4.1.el5xen #1 SMP Tue Aug 4 20:51:12 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

Recently i have created a Full virtualization Xen guest os, SLES 11. Though it hung for few times during installation but i managed to install it and run it.

However, there are 2 issues i am facing now.
1. ssh to the server will get timeout very fast even though it stated 60 seconds timeout, but i just tried to authenticate by that time. I would consider this is a small matter.

2.The gnome-main-menu keep closing unexpectedly.

The error keep on prompting me , even if i reload it. I tried to google around but there is no luck.




Code:
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_concat returned error: No such device
ALSA lib confmisc.c:1072:(snd_func_refer) error evaluating name
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_refer returned error: No such device
ALSA lib conf.c:3961:(snd_config_expand) Evaluate error: No such device
ALSA lib pcm.c:2111:(snd_pcm_open_noupdate) Unknown PCM default
ALSA lib confmisc.c:672:(snd_func_card_driver) cannot find card '0'
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_card_driver returned error: No such device
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_concat returned error: No such device
ALSA lib confmisc.c:1072:(snd_func_refer) error evaluating name
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_refer returned error: No such device
ALSA lib conf.c:3961:(snd_config_expand) Evaluate error: No such device
ALSA lib pcm.c:2111:(snd_pcm_open_noupdate) Unknown PCM default
ALSA lib confmisc.c:672:(snd_func_card_driver) cannot find card '0'
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_card_driver returned error: No such device
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_concat returned error: No such device
ALSA lib confmisc.c:1072:(snd_func_refer) error evaluating name
ALSA lib conf.c:3492:(_snd_config_evaluate) function snd_func_refer returned error: No such device
ALSA lib conf.c:3961:(snd_config_expand) Evaluate error: No such device
ALSA lib pcm.c:2111:(snd_pcm_open_noupdate) Unknown PCM default
The application '<unknown>' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
gnome-terminal: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
application-browser: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
nautilus: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
Window manager warning: Lost connection to the display ':0.0';
most likely the X server was shut down or you killed/destroyed
the window manager.
I have RHEL with gnome hosted & no issue so far.

Please advice,
thanks in advanced!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring `gnome-main-menu` General Linux - Desktop 1 08-10-2009 03:37 PM
How to change GNOME main menu icon(Applications menu) deepclutch Linux - Software 7 06-25-2007 02:31 PM
Can I use Gnome under Xen Guest OS? SquishyMarbles Linux - Software 1 09-07-2006 09:50 PM
gnome main menu behaviour (menu follows mouse) metalloid Linux - Software 2 06-29-2006 02:58 AM
Gnome - main gnome menu segfault xconspirisist Linux - Software 0 03-08-2004 03:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud

All times are GMT -5. The time now is 01:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration