-   Linux - Virtualization and Cloud (
-   -   VMPlayer, Ubuntu 12.X (

DrDwayne 07-02-2012 11:30 AM

VMPlayer, Ubuntu 12.X
Scenario. . . .

Before update to Ubuntu 12.04
Everything was running fine. VMPLayer worked like a charm.
Main operating system: Ubuntu 10.X (All versions worked).

I upgraded to Ubuntu 12.04, my VMPlayer said it would have to reinstall (Like it sometimes says when updating security and other version upgrades).

It starts to reinstall, but hangs on the second line down that deals with network connections. result is, it will go further, and it kills my VMplayer totally. I have had to go back and reinstall 10.02 to play my VMPlayers.

Is there any kind of work-a-rounds?

nc7r 07-02-2012 07:57 PM

I suffered with this problem for a bit also so hopefully I can help.

Download and run the shell script file in this tgz

you may have to modify the version called out at the top of the shell script file...
easy and so far... has worked for me when vmware "broke" following system updates.


All times are GMT -5. The time now is 04:41 AM.