-   Linux - Virtualization and Cloud (
-   -   VMPlayer 5.0.1 uninstalls after installing, no VMware software stays on my computer (

glarepate 02-02-2013 12:15 PM

VMPlayer 5.0.1 uninstalls after installing, no VMware software stays on my computer
I have Slackware-14 32 bit. When I run VMware-Player-5.0.1-894247.i386.bundle it installs everything and then it uninstalls it all again no matter what choices I make during the install process. I am left with no VMware program on my computer.

Anyone else seeing this? Any known workarounds?

honeybadger 02-02-2013 02:01 PM

No idea about VMplayer. Ideally during unistalling it sould give you the reason why it is uninstalling. I have an older computer that does not have PAE as one of the processor feartues (this was when I was tryig to install a long time ago)
I use Virtualbox and am more than happy with it. It is also available as slackbuilds. It simply works.

glarepate 02-02-2013 03:22 PM

That'd be great if it even told me that it was planning on uninstalling. Instead, after installing the Installer program and VMX 5.0.1 it begins what it calls "Rolling back VMware USB Arbitrator 10.1.23". Then it asks me if I want to save my configuration files. Whether I say yes or no it then begins uninstalling everything. :banghead:

I'll try going back to VirtualBox but once I upgraded past 4.1 it stopped working and even the slackbuilds aren't able to run on my system. And the older version that was working throws a segfault error after I tried porting over the files needed to run Netflix in Linux from Ubuntu. (So I broke that portion of my system it looks like. Not somebody else's fault. :doh:)

Thank you for your input though. I'll try cleaning up some of my mess and backtracking to what I had success with before.


All times are GMT -5. The time now is 02:27 AM.