-   Linux - Virtualization and Cloud (
-   -   Unity seem to not work in VirtualBox aswell (

Arcane 04-29-2011 06:48 AM

Unity seem to not work in VirtualBox aswell
New Ubuntu Unity don't want work in VirtualBox..i tried enabling 3D in settings and installed Guest additions still nothing..card FX 5200 128MB Other people from other forums mention same so this is due to bad 3d support in virtualisation?
BTW: Yes i know there is similar thread but it isn't about VirtualBox and if something was in past then unity was still beeing unoficially released so could be bugs..

Arcane 04-30-2011 01:58 PM

Small update. Seems like theres 3D version and 2D version of Unity and if install Unity 2D from Synaptic example then it works.

colin.p 05-05-2011 09:30 PM

I have Unity 3D working just fine in VB 4.06, albeit, it runs a tad on the slow side. I haven't tried 2D yet, but just might. On the other hand the only reason I installed Natty in the first place, was to see what all the fuss was about. Think I will stay with Lucid for as long as I can.

All times are GMT -5. The time now is 05:30 AM.