LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-02-2006, 03:17 PM   #1
extendedping
Member
 
Registered: Feb 2004
Posts: 210

Rep: Reputation: 30
yum is making my feel like yuk


I am trying to do an update which as worked before and as this is on a laptop which I have only had for a week I do not beleive I have added any hardware or software apart from the yum update which I have been runing with the -y flag

now running yum update -y I get this

.7.4-8 set to be updated
---> Package cups-libs.i386 1:1.2.2-1.1 set to be updated
---> Package openoffice.org-math.i386 1:2.0.2-5.17.2 set to be updated
---> Package mod_ssl.i386 1:2.2.2-1.2 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp_83rh.1 set to be updated--> Running transaction check
--> Processing Conflict: cups conflicts foomatic < 3.0.2-33.3
--> Processing Conflict: cups conflicts hplip < 0.9.9-5.1
--> Processing Conflict: cups conflicts system-config-printer < 0.6.151.3
--> Finished Dependency Resolution
Error: cups conflicts with foomatic < 3.0.2-33.3
Error: cups conflicts with hplip < 0.9.9-5.1
Error: cups conflicts with system-config-printer < 0.6.151.3

please help a newbie fix this issue so I can move onto the multitude of other issues I have or at least if I can't fix it I'd like to know in human terms what these error messages mean....thanks in advance.
 
Old 08-02-2006, 03:18 PM   #2
extendedping
Member
 
Registered: Feb 2004
Posts: 210

Original Poster
Rep: Reputation: 30
yum is making my feel like yuk

I am trying to do an update which as worked before and as this is on a laptop which I have only had for a few weeks I do not beleive I have added any hardware or software apart from the yum update which I have been runing with the -y flag

now running yum update -y I get this

.7.4-8 set to be updated
---> Package cups-libs.i386 1:1.2.2-1.1 set to be updated
---> Package openoffice.org-math.i386 1:2.0.2-5.17.2 set to be updated
---> Package mod_ssl.i386 1:2.2.2-1.2 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp_83rh.1 set to be updated--> Running transaction check
--> Processing Conflict: cups conflicts foomatic < 3.0.2-33.3
--> Processing Conflict: cups conflicts hplip < 0.9.9-5.1
--> Processing Conflict: cups conflicts system-config-printer < 0.6.151.3
--> Finished Dependency Resolution
Error: cups conflicts with foomatic < 3.0.2-33.3
Error: cups conflicts with hplip < 0.9.9-5.1
Error: cups conflicts with system-config-printer < 0.6.151.3

please help a newbie fix this issue so I can move onto the multitude of other issues I have or at least if I can't fix it I'd like to know in human terms what these error messages mean....thanks in advance.
 
Old 08-02-2006, 03:20 PM   #3
extendedping
Member
 
Registered: Feb 2004
Posts: 210

Original Poster
Rep: Reputation: 30
btw I know cups has something to do with printing and I have not attempted to get this laptop working with my printer, I have not even plugged the printer in so I really have no idea why printing errors would show up....help help help...
 
Old 08-02-2006, 03:21 PM   #4
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
merged double post
 
Old 08-03-2006, 09:01 AM   #5
extendedping
Member
 
Registered: Feb 2004
Posts: 210

Original Poster
Rep: Reputation: 30
any help? any suggestions?
 
Old 08-03-2006, 09:35 AM   #6
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
Which distro and repos are you using? it looks to me that yum is trying to update the cups-libs package and this directly conflicts with the ones mentioned. you can try excluding cups from the updates or try updating the other packages (maybe you are using a bad match up of repos).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem after yum yum yum (delicious) alaios Fedora 3 01-14-2009 02:34 AM
YUM making me crazy mijohnst Linux - Software 0 02-26-2006 04:39 PM
simple lan making me feel the blues jinan Linux - Newbie 3 02-10-2005 11:58 AM
Yum Errors in parsing, whats wrong here (yum.conf pasted) thejokker Linux - Newbie 1 06-15-2004 02:28 AM
fryed cd-rom drives yuk chippie Linux - Newbie 4 02-01-2004 10:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration