LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-04-2009, 04:02 PM   #1
ajaygoeslinux
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Rep: Reputation: 0
Question Yum giving ERROR with rpm_check_debug vs depsolve repeatedly


I had to reinstall my CentOS OS to completely uninstall my control panel and prepare for new installs. I had CentOS 5.2 minimal available and intend to upgrade to CentOS 5.3-i386 by trying to install vim-minimal to get my bash shell to run as an editor.

But am having trouble getting yum to cooperate. If I run "yum install" or "yum update", I get the following, repeatedly:

ERROR with rpm_check_debug vs depsolve:
libc.so.6(GLIBC_2.4) is needed by (installed) libattr
libc.so.6(GLIBC_2.4) is needed by (installed) libacl
libc.so.6(GLIBC_2.4) is needed by (installed) iproute
libc.so.6(GLIBC_2.4) is needed by (installed) gzip
libc.so.6(GLIBC_2.4) is needed by (installed) diffutils
libc.so.6(GLIBC_2.4) is needed by (installed) groff
libc.so.6(GLIBC_2.4) is needed by (installed) gawk
libc.so.6(GLIBC_2.4) is needed by (installed) procps
libc.so.6(GLIBC_2.4) is needed by (installed) iputils
libc.so.6(GLIBC_2.4) is needed by (installed) libxml2
libc.so.6(GLIBC_2.4) is needed by (installed) bzip2
libc.so.6(GLIBC_2.4) is needed by (installed) pcre
libc.so.6(GLIBC_2.4) is needed by (installed) grep
libc.so.6(GLIBC_2.4) is needed by (installed) slang
libc.so.6(GLIBC_2.4) is needed by (installed) expat
libc.so.6(GLIBC_2.4) is needed by (installed) ethtool
libc.so.6(GLIBC_2.4) is needed by (installed) tcp_wrappers
libc.so.6(GLIBC_2.4) is needed by (installed) mingetty
libc.so.6(GLIBC_2.4) is needed by (installed) cyrus-sasl-lib
libc.so.6(GLIBC_2.4) is needed by (installed) nano
libc.so.6(GLIBC_2.4) is needed by (installed) shadow-utils
libc.so.6(GLIBC_2.4) is needed by (installed) findutils
libc.so.6(GLIBC_2.4) is needed by (installed) coreutils
libc.so.6(GLIBC_2.4) is needed by (installed) pam
libc.so.6(GLIBC_2.4) is needed by (installed) SysVinit
libc.so.6(GLIBC_2.4) is needed by (installed) python-sqlite
libc.so.6(GLIBC_2.4) is needed by (installed) m2crypto
libc.so.6(GLIBC_2.4) is needed by (installed) newt
libc.so.6(GLIBC_2.4) is needed by (installed) python-elementtree
libc.so.6(GLIBC_2.4) is needed by (installed) module-init-tools
libc.so.6(GLIBC_2.4) is needed by (installed) openldap
libc.so.6(GLIBC_2.4) is needed by (installed) libuser
libc.so.6(GLIBC_2.4) is needed by (installed) passwd
libc.so.6(GLIBC_2.4) is needed by (installed) MAKEDEV
libc.so.6(GLIBC_2.4) is needed by (installed) udev
libc.so.6(GLIBC_2.4) is needed by (installed) util-linux
libc.so.6(GLIBC_2.4) is needed by (installed) usermode
libc.so.6(GLIBC_2.4) is needed by (installed) psmisc
libc.so.6(GLIBC_2.4) is needed by (installed) net-tools
libc.so.6(GLIBC_2.4) is needed by (installed) initscripts
libc.so.6(GLIBC_2.4) is needed by (installed) openssh
libc.so.6(GLIBC_2.4) is needed by (installed) mcstrans
libc.so.6(GLIBC_2.4) is needed by (installed) cracklib
libc.so.6(GLIBC_2.4) is needed by (installed) openssh-clients
libc.so.6(GLIBC_2.4) is needed by (installed) openssh-server
libc.so.6(GLIBC_2.4) is needed by (installed) sysklogd
libc.so.6(GLIBC_2.4) is needed by (installed) dhclient
libc.so.6(GLIBC_2.4) is needed by (installed) which
libc.so.6(GLIBC_2.4) is needed by (installed) wget
libc.so.6(GLIBC_2.4) is needed by (installed) rpm
libc.so.6(GLIBC_2.4) is needed by (installed) rpm-libs
libc.so.6(GLIBC_2.4) is needed by (installed) rpm-python
libc.so.6(GLIBC_2.4) is needed by (installed) man
libcrypt.so.1 is needed by (installed) cyrus-sasl-lib
libcrypt.so.1 is needed by (installed) shadow-utils
libcrypt.so.1 is needed by (installed) coreutils
libcrypt.so.1 is needed by (installed) pam
libcrypt.so.1 is needed by (installed) SysVinit
libcrypt.so.1 is needed by (installed) libuser
libcrypt.so.1 is needed by (installed) passwd
libcrypt.so.1 is needed by (installed) util-linux
libcrypt.so.1 is needed by (installed) usermode
libcrypt.so.1 is needed by (installed) openssh
libcrypt.so.1 is needed by (installed) openssh-clients
libcrypt.so.1 is needed by (installed) openssh-server
libcrypt.so.1(GLIBC_2.0) is needed by (installed) shadow-utils
libcrypt.so.1(GLIBC_2.0) is needed by (installed) pam
libcrypt.so.1(GLIBC_2.0) is needed by (installed) SysVinit
libcrypt.so.1(GLIBC_2.0) is needed by (installed) libuser
libcrypt.so.1(GLIBC_2.0) is needed by (installed) openssh-server
libdl.so.2 is needed by (installed) glib2
libdl.so.2 is needed by (installed) beecrypt
libdl.so.2 is needed by (installed) bash
libdl.so.2 is needed by (installed) ncurses
libdl.so.2 is needed by (installed) nspr
libdl.so.2 is needed by (installed) nss
libdl.so.2 is needed by (installed) iproute
libdl.so.2 is needed by (installed) gawk
libdl.so.2 is needed by (installed) procps
libdl.so.2 is needed by (installed) libxml2
libdl.so.2 is needed by (installed) keyutils-libs
libdl.so.2 is needed by (installed) slang
libdl.so.2 is needed by (installed) cyrus-sasl-lib
libdl.so.2 is needed by (installed) coreutils
libdl.so.2 is needed by (installed) pam
libdl.so.2 is needed by (installed) newt
libdl.so.2 is needed by (installed) libuser
libdl.so.2 is needed by (installed) passwd
libdl.so.2 is needed by (installed) usermode
libdl.so.2 is needed by (installed) openssh-server
libdl.so.2 is needed by (installed) wget
libdl.so.2 is needed by (installed) rpm
libdl.so.2 is needed by (installed) rpm-libs
libdl.so.2(GLIBC_2.0) is needed by (installed) glib2
libdl.so.2(GLIBC_2.0) is needed by (installed) bash
libdl.so.2(GLIBC_2.0) is needed by (installed) ncurses
libdl.so.2(GLIBC_2.0) is needed by (installed) nspr
libdl.so.2(GLIBC_2.0) is needed by (installed) nss
libdl.so.2(GLIBC_2.0) is needed by (installed) iproute
libdl.so.2(GLIBC_2.0) is needed by (installed) gawk
libdl.so.2(GLIBC_2.0) is needed by (installed) procps
libdl.so.2(GLIBC_2.0) is needed by (installed) libxml2
libdl.so.2(GLIBC_2.0) is needed by (installed) slang
libdl.so.2(GLIBC_2.0) is needed by (installed) cyrus-sasl-lib
libdl.so.2(GLIBC_2.0) is needed by (installed) pam
libdl.so.2(GLIBC_2.0) is needed by (installed) rpm-libs
libdl.so.2(GLIBC_2.1) is needed by (installed) glib2
libdl.so.2(GLIBC_2.1) is needed by (installed) bash
libdl.so.2(GLIBC_2.1) is needed by (installed) ncurses
libdl.so.2(GLIBC_2.1) is needed by (installed) nspr
libdl.so.2(GLIBC_2.1) is needed by (installed) nss
libdl.so.2(GLIBC_2.1) is needed by (installed) iproute
libdl.so.2(GLIBC_2.1) is needed by (installed) gawk
libdl.so.2(GLIBC_2.1) is needed by (installed) procps
libdl.so.2(GLIBC_2.1) is needed by (installed) libxml2
libdl.so.2(GLIBC_2.1) is needed by (installed) slang
libdl.so.2(GLIBC_2.1) is needed by (installed) cyrus-sasl-lib
libdl.so.2(GLIBC_2.1) is needed by (installed) pam
libdl.so.2(GLIBC_2.1) is needed by (installed) rpm-libs
libm.so.6 is needed by (installed) beecrypt
libm.so.6 is needed by (installed) db4
libm.so.6 is needed by (installed) iproute
libm.so.6 is needed by (installed) groff
libm.so.6 is needed by (installed) gawk
libm.so.6 is needed by (installed) libxml2
libm.so.6 is needed by (installed) pcre
libm.so.6 is needed by (installed) slang
libm.so.6 is needed by (installed) coreutils
libm.so.6 is needed by (installed) yum-metadata-parser
libm.so.6 is needed by (installed) newt
libm.so.6 is needed by (installed) rpm
libm.so.6 is needed by (installed) rpm-libs


I only posted a partial list--about a quarter of what I actually see--for brevity's sake.

Please help. This is truly annoying and frustrating. Thank you.

April
 
Old 05-05-2009, 04:37 PM   #2
ajaygoeslinux
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Original Poster
Rep: Reputation: 0
Question Need Resolution to Repeating YUM error on CentOS 5.3

In my move away from proprietary CP not configured for my needs and over which I have little control, I'm uninstalling them from my servers. On one of my VPS, I reinstalled the OS, CentOS 5.2 and am trying to prepare for an upgrade to CentOS 5.3 (and installs of new mailserver, webserver, CP and DNS server) by doing the required software updates on the server. However, I keep getting nearly the exact same error, outputting the exact same files: "ERROR with rpm_check_debug vs depsolve:". In the example below, I'm trying to install "vim-minimal" for bash since I'm having bash problems, too:

-bash-3.2# yum install vim-minimal
Loaded plugins: fastestmirror, protect-packages
Loading mirror speeds from cached hostfile
* rpmforge: fr2.rpmfind.net
* base: ftp.xxxx.xx
* updates: ftp.xxxx.xx
* addons: ftp.xxxx.xx
* extras: ftp.xxxx.xx
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package vim-minimal.x86_64 2:7.0.109-4.el5_2.4z set to be updated
--> Processing Dependency: libc.so.6(GLIBC_2.2.5)(64bit) for package: vim-minimal
--> Processing Dependency: libc.so.6(GLIBC_2.3.4)(64bit) for package: vim-minimal
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: vim-minimal
--> Processing Dependency: libacl.so.1(ACL_1.0)(64bit) for package: vim-minimal
--> Processing Dependency: libc.so.6(GLIBC_2.3)(64bit) for package: vim-minimal
--> Processing Dependency: libc.so.6()(64bit) for package: vim-minimal
--> Processing Dependency: libacl.so.1()(64bit) for package: vim-minimal
--> Processing Dependency: libtermcap.so.2()(64bit) for package: vim-minimal
--> Processing Dependency: libselinux.so.1()(64bit) for package: vim-minimal
--> Running transaction check
---> Package libtermcap.x86_64 0:2.0.8-46.1 set to be updated
---> Package glibc.x86_64 0:2.5-34 set to be updated
--> Processing Dependency: glibc-common = 2.5-34 for package: glibc
---> Package libselinux.x86_64 0:1.33.4-5.1.el5 set to be updated
--> Processing Dependency: libsepol.so.1()(64bit) for package: libselinux
---> Package libacl.x86_64 0:2.2.39-3.el5 set to be updated
--> Processing Dependency: libattr.so.1(ATTR_1.0)(64bit) for package: libacl
--> Processing Dependency: libattr.so.1()(64bit) for package: libacl
---> Package glibc.i686 0:2.5-34 set to be updated
---> Package libselinux.i386 0:1.33.4-5.1.el5 set to be updated
--> Running transaction check
---> Package libattr.x86_64 0:2.4.32-1.1 set to be updated
---> Package libsepol.x86_64 0:1.15.2-1.el5 set to be updated
---> Package glibc-common.x86_64 0:2.5-34 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

==================================================================================================== ================================================== =======
Package Arch Version Repository Size
==================================================================================================== ================================================== =======
Installing:
vim-minimal x86_64 2:7.0.109-4.el5_2.4z base 337 k
Updating:
glibc i686 2.5-34 base 5.2 M
glibc-common x86_64 2.5-34 base 16 M
libselinux i386 1.33.4-5.1.el5 base 76 k
Installing for dependencies:
glibc x86_64 2.5-34 base 4.7 M
libacl x86_64 2.2.39-3.el5 base 19 k
libattr x86_64 2.4.32-1.1 base 12 k
libselinux x86_64 1.33.4-5.1.el5 base 77 k
libsepol x86_64 1.15.2-1.el5 base 133 k
libtermcap x86_64 2.0.8-46.1 base 14 k

Transaction Summary
==================================================================================================== ================================================== =======
Install 7 Package(s)
Update 3 Package(s)
Remove 0 Package(s)

Total size: 27 M

[I couldn't figure out how to scroll back far enough to copy the data here.]

ERROR with rpm_check_debug vs depsolve:
libc.so.6(GLIBC_2.1) is needed by (installed) audit-libs
libc.so.6(GLIBC_2.1) is needed by (installed) bzip2-libs
libc.so.6(GLIBC_2.1) is needed by (installed) glib2
libc.so.6(GLIBC_2.1) is needed by (installed) libstdc++
libc.so.6(GLIBC_2.1) is needed by (installed) libtermcap
libc.so.6(GLIBC_2.1) is needed by (installed) bash
libc.so.6(GLIBC_2.1) is needed by (installed) ncurses
libc.so.6(GLIBC_2.1) is needed by (installed) info
libc.so.6(GLIBC_2.1) is needed by (installed) libsepol
libc.so.6(GLIBC_2.1) is needed by (installed) sed
libc.so.6(GLIBC_2.1) is needed by (installed) nspr
libc.so.6(GLIBC_2.1) is needed by (installed) nss
libc.so.6(GLIBC_2.1) is needed by (installed) elfutils-libelf
libc.so.6(GLIBC_2.1) is needed by (installed) sqlite
libc.so.6(GLIBC_2.1) is needed by (installed) libxml2
libc.so.6(GLIBC_2.1) is needed by (installed) bzip2
libc.so.6(GLIBC_2.1) is needed by (installed) pcre
libc.so.6(GLIBC_2.1) is needed by (installed) grep
libc.so.6(GLIBC_2.1) is needed by (installed) slang
libc.so.6(GLIBC_2.1) is needed by (installed) expat
libc.so.6(GLIBC_2.1) is needed by (installed) tcp_wrappers
libc.so.6(GLIBC_2.1) is needed by (installed) mingetty
libc.so.6(GLIBC_2.1) is needed by (installed) libcap
libc.so.6(GLIBC_2.1) is needed by (installed) cyrus-sasl-lib
libc.so.6(GLIBC_2.1) is needed by (installed) nano
libc.so.6(GLIBC_2.1) is needed by (installed) shadow-utils
libc.so.6(GLIBC_2.1) is needed by (installed) device-mapper
libc.so.6(GLIBC_2.1) is needed by (installed) e2fsprogs-libs
libc.so.6(GLIBC_2.1) is needed by (installed) openssl
libc.so.6(GLIBC_2.1) is needed by (installed) findutils
libc.so.6(GLIBC_2.1) is needed by (installed) coreutils
libc.so.6(GLIBC_2.1) is needed by (installed) python
libc.so.6(GLIBC_2.1) is needed by (installed) pam
libc.so.6(GLIBC_2.1) is needed by (installed) krb5-libs
libc.so.6(GLIBC_2.1) is needed by (installed) SysVinit
libc.so.6(GLIBC_2.1) is needed by (installed) newt
libc.so.6(GLIBC_2.1) is needed by (installed) module-init-tools
libc.so.6(GLIBC_2.1) is needed by (installed) openldap
libc.so.6(GLIBC_2.1) is needed by (installed) libuser
libc.so.6(GLIBC_2.1) is needed by (installed) rpm
libc.so.6(GLIBC_2.1) is needed by (installed) rpm-libs
libc.so.6(GLIBC_2.1) is needed by (installed) man
libc.so.6(GLIBC_2.1.1) is needed by (installed) SysVinit
libc.so.6(GLIBC_2.1.1) is needed by (installed) module-init-tools
libc.so.6(GLIBC_2.1.1) is needed by (installed) libuser
libc.so.6(GLIBC_2.1.1) is needed by (installed) net-tools
libc.so.6(GLIBC_2.1.1) is needed by (installed) openssh
libc.so.6(GLIBC_2.1.1) is needed by (installed) openssh-clients
libc.so.6(GLIBC_2.1.1) is needed by (installed) openssh-server
libc.so.6(GLIBC_2.1.2) is needed by (installed) glib2
libc.so.6(GLIBC_2.1.2) is needed by (installed) nspr
libc.so.6(GLIBC_2.1.2) is needed by (installed) python
libc.so.6(GLIBC_2.1.2) is needed by (installed) pam
libc.so.6(GLIBC_2.1.2) is needed by (installed) krb5-libs
libc.so.6(GLIBC_2.1.2) is needed by (installed) openldap
libc.so.6(GLIBC_2.1.2) is needed by (installed) libuser
libc.so.6(GLIBC_2.1.2) is needed by (installed) cracklib
libc.so.6(GLIBC_2.1.3) is needed by (installed) zlib
libc.so.6(GLIBC_2.1.3) is needed by (installed) popt
libc.so.6(GLIBC_2.1.3) is needed by (installed) audit-libs
libc.so.6(GLIBC_2.1.3) is needed by (installed) bzip2-libs
libc.so.6(GLIBC_2.1.3) is needed by (installed) glib2
libc.so.6(GLIBC_2.1.3) is needed by (installed) libstdc++
libc.so.6(GLIBC_2.1.3) is needed by (installed) beecrypt
libc.so.6(GLIBC_2.1.3) is needed by (installed) libtermcap
libc.so.6(GLIBC_2.1.3) is needed by (installed) ncurses
libc.so.6(GLIBC_2.1.3) is needed by (installed) libsepol
libc.so.6(GLIBC_2.1.3) is needed by (installed) nspr
libc.so.6(GLIBC_2.1.3) is needed by (installed) nss
libc.so.6(GLIBC_2.1.3) is needed by (installed) elfutils-libelf
libc.so.6(GLIBC_2.1.3) is needed by (installed) readline
libc.so.6(GLIBC_2.1.3) is needed by (installed) sqlite
libc.so.6(GLIBC_2.1.3) is needed by (installed) db4
libc.so.6(GLIBC_2.1.3) is needed by (installed) device-mapper
libc.so.6(GLIBC_2.1.3) is needed by (installed) e2fsprogs-libs
libc.so.6(GLIBC_2.1.3) is needed by (installed) openssl
libc.so.6(GLIBC_2.1.3) is needed by (installed) findutils
libc.so.6(GLIBC_2.1.3) is needed by (installed) coreutils
libc.so.6(GLIBC_2.1.3) is needed by (installed) python
libc.so.6(GLIBC_2.1.3) is needed by (installed) pam
libc.so.6(GLIBC_2.1.3) is needed by (installed) krb5-libs
libc.so.6(GLIBC_2.1.3) is needed by (installed) yum-metadata-parser
libc.so.6(GLIBC_2.1.3) is needed by (installed) python-sqlite
libc.so.6(GLIBC_2.1.3) is needed by (installed) m2crypto
libc.so.6(GLIBC_2.1.3) is needed by (installed) newt
libc.so.6(GLIBC_2.1.3) is needed by (installed) python-elementtree
libc.so.6(GLIBC_2.1.3) is needed by (installed) openldap
libc.so.6(GLIBC_2.1.3) is needed by (installed) libuser
libc.so.6(GLIBC_2.1.3) is needed by (installed) udev
libc.so.6(GLIBC_2.1.3) is needed by (installed) net-tools
libc.so.6(GLIBC_2.1.3) is needed by (installed) initscripts
libc.so.6(GLIBC_2.1.3) is needed by (installed) openssh
libc.so.6(GLIBC_2.1.3) is needed by (installed) mcstrans
libc.so.6(GLIBC_2.1.3) is needed by (installed) cracklib
libc.so.6(GLIBC_2.1.3) is needed by (installed) openssh-clients
libc.so.6(GLIBC_2.1.3) is needed by (installed) openssh-server
libc.so.6(GLIBC_2.1.3) is needed by (installed) sysklogd
libc.so.6(GLIBC_2.1.3) is needed by (installed) dhclient
libc.so.6(GLIBC_2.1.3) is needed by (installed) authconfig
libc.so.6(GLIBC_2.1.3) is needed by (installed) rpm-libs
libc.so.6(GLIBC_2.1.3) is needed by (installed) rpm-python
libc.so.6(GLIBC_2.2) is needed by (installed) chkconfig
libc.so.6(GLIBC_2.2) is needed by (installed) audit-libs
libc.so.6(GLIBC_2.2) is needed by (installed) glib2
libc.so.6(GLIBC_2.2) is needed by (installed) python
libc.so.6(GLIBC_2.2) is needed by (installed) pam
libc.so.6(GLIBC_2.2) is needed by (installed) krb5-libs
libc.so.6(GLIBC_2.2) is needed by (installed) SysVinit
libc.so.6(GLIBC_2.2) is needed by (installed) e2fsprogs
libc.so.6(GLIBC_2.2) is needed by (installed) udev
libc.so.6(GLIBC_2.2) is needed by (installed) util-linux
libc.so.6(GLIBC_2.2) is needed by (installed) usermode
libc.so.6(GLIBC_2.2) is needed by (installed) psmisc
libc.so.6(GLIBC_2.2) is needed by (installed) openssh
libc.so.6(GLIBC_2.2) is needed by (installed) mcstrans
libc.so.6(GLIBC_2.2) is needed by (installed) openssh-clients
libc.so.6(GLIBC_2.2) is needed by (installed) openssh-server
libc.so.6(GLIBC_2.2) is needed by (installed) dhclient
libc.so.6(GLIBC_2.2) is needed by (installed) wget
libc.so.6(GLIBC_2.2) is needed by (installed) rpm
libc.so.6(GLIBC_2.2) is needed by (installed) rpm-libs
libc.so.6(GLIBC_2.2.3) is needed by (installed) iproute
libc.so.6(GLIBC_2.2.3) is needed by (installed) diffutils
libc.so.6(GLIBC_2.2.3) is needed by (installed) grep
libc.so.6(GLIBC_2.2.3) is needed by (installed) findutils
libc.so.6(GLIBC_2.2.3) is needed by (installed) coreutils
libc.so.6(GLIBC_2.2.3) is needed by (installed) pam
libc.so.6(GLIBC_2.2.3) is needed by (installed) module-init-tools
libc.so.6(GLIBC_2.2.3) is needed by (installed) libuser
libc.so.6(GLIBC_2.2.3) is needed by (installed) udev
libc.so.6(GLIBC_2.2.3) is needed by (installed) net-tools
libc.so.6(GLIBC_2.2.3) is needed by (installed) wget
libc.so.6(GLIBC_2.2.3) is needed by (installed) rpm-libs
libc.so.6(GLIBC_2.2.4) is needed by (installed) coreutils
libc.so.6(GLIBC_2.2.4) is needed by (installed) pam
libc.so.6(GLIBC_2.2.4) is needed by (installed) openssh-server
libc.so.6(GLIBC_2.3) is needed by (installed) mktemp
libc.so.6(GLIBC_2.3) is needed by (installed) chkconfig
libc.so.6(GLIBC_2.3) is needed by (installed) popt
libc.so.6(GLIBC_2.3) is needed by (installed) audit-libs
libc.so.6(GLIBC_2.3) is needed by (installed) bzip2-libs
libc.so.6(GLIBC_2.3) is needed by (installed) glib2
libc.so.6(GLIBC_2.3) is needed by (installed) libstdc++
libc.so.6(GLIBC_2.3) is needed by (installed) beecrypt
libc.so.6(GLIBC_2.3) is needed by (installed) bash
libc.so.6(GLIBC_2.3) is needed by (installed) ncurses
libc.so.6(GLIBC_2.3) is needed by (installed) info
libc.so.6(GLIBC_2.3) is needed by (installed) libsepol
libc.so.6(GLIBC_2.3) is needed by (installed) sed
libc.so.6(GLIBC_2.3) is needed by (installed) nspr
libc.so.6(GLIBC_2.3) is needed by (installed) nss
libc.so.6(GLIBC_2.3) is needed by (installed) elfutils-libelf
libc.so.6(GLIBC_2.3) is needed by (installed) readline
libc.so.6(GLIBC_2.3) is needed by (installed) sqlite
libc.so.6(GLIBC_2.3) is needed by (installed) less
libc.so.6(GLIBC_2.3) is needed by (installed) db4
libc.so.6(GLIBC_2.3) is needed by (installed) libacl
libc.so.6(GLIBC_2.3) is needed by (installed) iproute
libc.so.6(GLIBC_2.3) is needed by (installed) gzip
libc.so.6(GLIBC_2.3) is needed by (installed) diffutils
libc.so.6(GLIBC_2.3) is needed by (installed) groff
libc.so.6(GLIBC_2.3) is needed by (installed) gawk
libc.so.6(GLIBC_2.3) is needed by (installed) procps
libc.so.6(GLIBC_2.3) is needed by (installed) iputils
libc.so.6(GLIBC_2.3) is needed by (installed) libxml2
libc.so.6(GLIBC_2.3) is needed by (installed) bzip2
libc.so.6(GLIBC_2.3) is needed by (installed) pcre
libc.so.6(GLIBC_2.3) is needed by (installed) grep
libc.so.6(GLIBC_2.3) is needed by (installed) slang
libc.so.6(GLIBC_2.3) is needed by (installed) tcp_wrappers
libcrypt.so.1 is needed by (installed) cyrus-sasl-lib
libcrypt.so.1 is needed by (installed) shadow-utils
libcrypt.so.1 is needed by (installed) coreutils
libcrypt.so.1 is needed by (installed) python
libcrypt.so.1 is needed by (installed) pam
libcrypt.so.1 is needed by (installed) SysVinit
libcrypt.so.1 is needed by (installed) libuser
libcrypt.so.1 is needed by (installed) passwd
libcrypt.so.1 is needed by (installed) util-linux
libcrypt.so.1 is needed by (installed) usermode
libcrypt.so.1 is needed by (installed) openssh
libcrypt.so.1 is needed by (installed) openssh-clients
libcrypt.so.1 is needed by (installed) openssh-server
libcrypt.so.1(GLIBC_2.0) is needed by (installed) shadow-utils
libcrypt.so.1(GLIBC_2.0) is needed by (installed) python
libcrypt.so.1(GLIBC_2.0) is needed by (installed) pam
libcrypt.so.1(GLIBC_2.0) is needed by (installed) SysVinit
libcrypt.so.1(GLIBC_2.0) is needed by (installed) libuser
libcrypt.so.1(GLIBC_2.0) is needed by (installed) openssh-server
libdl.so.2 is needed by (installed) glib2
libdl.so.2 is needed by (installed) beecrypt
libdl.so.2 is needed by (installed) bash
libdl.so.2 is needed by (installed) ncurses
libdl.so.2 is needed by (installed) nspr
libdl.so.2 is needed by (installed) nss
libdl.so.2 is needed by (installed) iproute
libdl.so.2 is needed by (installed) gawk
libdl.so.2 is needed by (installed) procps
libdl.so.2 is needed by (installed) libxml2
libdl.so.2 is needed by (installed) keyutils-libs
libdl.so.2 is needed by (installed) slang
libdl.so.2 is needed by (installed) cyrus-sasl-lib
libdl.so.2 is needed by (installed) device-mapper
libdl.so.2 is needed by (installed) e2fsprogs-libs
libdl.so.2 is needed by (installed) openssl
libdl.so.2 is needed by (installed) coreutils
libdl.so.2 is needed by (installed) python
libdl.so.2 is needed by (installed) pam
libdl.so.2 is needed by (installed) krb5-libs
libdl.so.2 is needed by (installed) newt
libdl.so.2 is needed by (installed) libuser
libdl.so.2 is needed by (installed) passwd
libdl.so.2 is needed by (installed) e2fsprogs
libdl.so.2 is needed by (installed) usermode
libdl.so.2 is needed by (installed) openssh-server
libdl.so.2 is needed by (installed) wget
libdl.so.2 is needed by (installed) rpm
libdl.so.2 is needed by (installed) rpm-libs
libdl.so.2(GLIBC_2.0) is needed by (installed) glib2
libdl.so.2(GLIBC_2.0) is needed by (installed) bash
libdl.so.2(GLIBC_2.0) is needed by (installed) ncurses
libdl.so.2(GLIBC_2.0) is needed by (installed) nspr
libdl.so.2(GLIBC_2.0) is needed by (installed) nss
libdl.so.2(GLIBC_2.0) is needed by (installed) iproute
libdl.so.2(GLIBC_2.0) is needed by (installed) gawk
libdl.so.2(GLIBC_2.0) is needed by (installed) procps
libdl.so.2(GLIBC_2.0) is needed by (installed) libxml2
libdl.so.2(GLIBC_2.0) is needed by (installed) slang
libdl.so.2(GLIBC_2.0) is needed by (installed) cyrus-sasl-lib
libdl.so.2(GLIBC_2.0) is needed by (installed) e2fsprogs-libs
libdl.so.2(GLIBC_2.0) is needed by (installed) openssl
libdl.so.2(GLIBC_2.0) is needed by (installed) python
libdl.so.2(GLIBC_2.0) is needed by (installed) pam
libdl.so.2(GLIBC_2.0) is needed by (installed) krb5-libs
libdl.so.2(GLIBC_2.0) is needed by (installed) rpm-libs
libdl.so.2(GLIBC_2.1) is needed by (installed) glib2
libdl.so.2(GLIBC_2.1) is needed by (installed) bash
libdl.so.2(GLIBC_2.1) is needed by (installed) ncurses
libdl.so.2(GLIBC_2.1) is needed by (installed) nspr
libdl.so.2(GLIBC_2.1) is needed by (installed) nss
libdl.so.2(GLIBC_2.1) is needed by (installed) iproute
libdl.so.2(GLIBC_2.1) is needed by (installed) gawk
libdl.so.2(GLIBC_2.1) is needed by (installed) procps
libdl.so.2(GLIBC_2.1) is needed by (installed) libxml2
libdl.so.2(GLIBC_2.1) is needed by (installed) slang
libdl.so.2(GLIBC_2.1) is needed by (installed) cyrus-sasl-lib
libdl.so.2(GLIBC_2.1) is needed by (installed) e2fsprogs-libs
libdl.so.2(GLIBC_2.1) is needed by (installed) openssl
libdl.so.2(GLIBC_2.1) is needed by (installed) python
libdl.so.2(GLIBC_2.1) is needed by (installed) pam
libdl.so.2(GLIBC_2.1) is needed by (installed) krb5-libs
libdl.so.2(GLIBC_2.1) is needed by (installed) rpm-libs
libm.so.6 is needed by (installed) libstdc++
libm.so.6 is needed by (installed) beecrypt
libm.so.6 is needed by (installed) db4
libm.so.6 is needed by (installed) iproute
libm.so.6 is needed by (installed) groff
libm.so.6 is needed by (installed) gawk
libm.so.6 is needed by (installed) libxml2
libm.so.6 is needed by (installed) pcre
libm.so.6 is needed by (installed) slang
libm.so.6 is needed by (installed) coreutils
libm.so.6 is needed by (installed) python
libm.so.6 is needed by (installed) yum-metadata-parser
libm.so.6 is needed by (installed) newt
libm.so.6 is needed by (installed) rpm
libm.so.6 is needed by (installed) rpm-libs
libm.so.6(GLIBC_2.0) is needed by (installed) iproute
libm.so.6(GLIBC_2.0) is needed by (installed) groff
libm.so.6(GLIBC_2.0) is needed by (installed) gawk
libm.so.6(GLIBC_2.0) is needed by (installed) libxml2
libm.so.6(GLIBC_2.0) is needed by (installed) slang
libm.so.6(GLIBC_2.0) is needed by (installed) coreutils
libm.so.6(GLIBC_2.0) is needed by (installed) python
libm.so.6(GLIBC_2.0) is needed by (installed) rpm-libs
libm.so.6(GLIBC_2.1) is needed by (installed) slang
libm.so.6(GLIBC_2.2) is needed by (installed) slang
libnsl.so.1 is needed by (installed) tcp_wrappers
libnsl.so.1 is needed by (installed) python
libnsl.so.1 is needed by (installed) pam
libnsl.so.1 is needed by (installed) openssh
libnsl.so.1 is needed by (installed) openssh-clients
libnsl.so.1 is needed by (installed) openssh-server
libnsl.so.1(GLIBC_2.0) is needed by (installed) tcp_wrappers
libnsl.so.1(GLIBC_2.0) is needed by (installed) python
libnsl.so.1(GLIBC_2.0) is needed by (installed) pam
libpthread.so.0 is needed by (installed) glib2
libpthread.so.0 is needed by (installed) beecrypt
libpthread.so.0 is needed by (installed) nspr
libpthread.so.0 is needed by (installed) nss
libpthread.so.0 is needed by (installed) sqlite
libpthread.so.0 is needed by (installed) db4
libpthread.so.0 is needed by (installed) iproute
libpthread.so.0 is needed by (installed) device-mapper
libpthread.so.0 is needed by (installed) python
libpthread.so.0 is needed by (installed) yum-metadata-parser
libpthread.so.0 is needed by (installed) python-sqlite
libpthread.so.0 is needed by (installed) m2crypto
libpthread.so.0 is needed by (installed) python-elementtree
libpthread.so.0 is needed by (installed) mcstrans
libpthread.so.0 is needed by (installed) rpm
libpthread.so.0 is needed by (installed) rpm-libs
libpthread.so.0 is needed by (installed) rpm-python
libpthread.so.0(GLIBC_2.0) is needed by (installed) glib2
libpthread.so.0(GLIBC_2.0) is needed by (installed) beecrypt
libpthread.so.0(GLIBC_2.0) is needed by (installed) nspr
libpthread.so.0(GLIBC_2.0) is needed by (installed) nss
libpthread.so.0(GLIBC_2.0) is needed by (installed) sqlite
libpthread.so.0(GLIBC_2.0) is needed by (installed) db4
libpthread.so.0(GLIBC_2.0) is needed by (installed) iproute
libpthread.so.0(GLIBC_2.0) is needed by (installed) device-mapper
libpthread.so.0(GLIBC_2.0) is needed by (installed) python
libpthread.so.0(GLIBC_2.0) is needed by (installed) m2crypto
libpthread.so.0(GLIBC_2.0) is needed by (installed) mcstrans
libpthread.so.0(GLIBC_2.0) is needed by (installed) rpm
libpthread.so.0(GLIBC_2.0) is needed by (installed) rpm-libs
libpthread.so.0(GLIBC_2.0) is needed by (installed) rpm-python
libpthread.so.0(GLIBC_2.1) is needed by (installed) glib2
libpthread.so.0(GLIBC_2.1) is needed by (installed) nspr
libpthread.so.0(GLIBC_2.1) is needed by (installed) sqlite
libpthread.so.0(GLIBC_2.1) is needed by (installed) python
libpthread.so.0(GLIBC_2.1) is needed by (installed) rpm-libs
libpthread.so.0(GLIBC_2.2) is needed by (installed) beecrypt
libpthread.so.0(GLIBC_2.2) is needed by (installed) nspr
libpthread.so.0(GLIBC_2.2) is needed by (installed) sqlite
libpthread.so.0(GLIBC_2.2) is needed by (installed) db4
libpthread.so.0(GLIBC_2.2) is needed by (installed) device-mapper
libpthread.so.0(GLIBC_2.2) is needed by (installed) python
libpthread.so.0(GLIBC_2.2) is needed by (installed) rpm-libs
libpthread.so.0(GLIBC_2.2) is needed by (installed) rpm-python
libpthread.so.0(GLIBC_2.3.2) is needed by (installed) glib2
libpthread.so.0(GLIBC_2.3.2) is needed by (installed) nspr
libpthread.so.0(GLIBC_2.3.2) is needed by (installed) db4
libresolv.so.2 is needed by (installed) iproute
libresolv.so.2 is needed by (installed) iputils
libresolv.so.2 is needed by (installed) cyrus-sasl-lib
libresolv.so.2 is needed by (installed) openssl
libresolv.so.2 is needed by (installed) krb5-libs
libresolv.so.2 is needed by (installed) openldap
libresolv.so.2 is needed by (installed) openssh
libresolv.so.2 is needed by (installed) openssh-clients
libresolv.so.2 is needed by (installed) openssh-server
libresolv.so.2 is needed by (installed) authconfig
libresolv.so.2(GLIBC_2.0) is needed by (installed) openssh
libresolv.so.2(GLIBC_2.0) is needed by (installed) openssh-clients
libresolv.so.2(GLIBC_2.0) is needed by (installed) authconfig
libresolv.so.2(GLIBC_2.2) is needed by (installed) krb5-libs
libresolv.so.2(GLIBC_2.2) is needed by (installed) openldap
libresolv.so.2(GLIBC_2.2) is needed by (installed) openssh
libresolv.so.2(GLIBC_2.2) is needed by (installed) openssh-clients
librt.so.1 is needed by (installed) glib2
librt.so.1 is needed by (installed) beecrypt
librt.so.1 is needed by (installed) diffutils
librt.so.1 is needed by (installed) coreutils
librt.so.1 is needed by (installed) wget
librt.so.1 is needed by (installed) rpm
librt.so.1 is needed by (installed) rpm-libs
librt.so.1 is needed by (installed) rpm-python
librt.so.1(GLIBC_2.2) is needed by (installed) glib2
librt.so.1(GLIBC_2.2) is needed by (installed) diffutils
librt.so.1(GLIBC_2.2) is needed by (installed) coreutils
librt.so.1(GLIBC_2.2) is needed by (installed) wget
libutil.so.1 is needed by (installed) python
libutil.so.1 is needed by (installed) pam
libutil.so.1 is needed by (installed) util-linux
libutil.so.1 is needed by (installed) openssh
libutil.so.1 is needed by (installed) openssh-clients
libutil.so.1 is needed by (installed) openssh-server
libutil.so.1(GLIBC_2.0) is needed by (installed) python
libutil.so.1(GLIBC_2.0) is needed by (installed) pam
libutil.so.1(GLIBC_2.0) is needed by (installed) util-linux

[shortened for this post]

Complete!
(1, ['Please report this error in bugzilla'])
-bash-3.2#

This will happen whether I do "yum install" or "yum update". Never having had this experience before, I don't know what to do.

I've already tried uninstalling some things, rebooting the VPS, powering the VPS down and up and reinstalling the OS. Nothing works.

Since I can't run "vi" or "locate" without getting "command not recognized" by bash, I can't use files to ferret out the issue either.

Any solutions-oriented ideas?

Thanks.

April
 
Old 05-05-2009, 05:06 PM   #3
billymayday
LQ Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
Is this an effective continuation of http://www.linuxquestions.org/questi...ocate-723678/?

If so, my best guess is that your installation has gone seriously screwy, and I'd probably be contemplating starting afresh. Did you check the media when you installed and was it OK?

Have you tried either of the other vim packages - vim-common and vim-enhanced?
 
Old 05-05-2009, 07:58 PM   #4
Malachite
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Rep: Reputation: 0
Fresh install?

When you stated "I had to reinstall my CentOS OS to completely uninstall my control panel and prepare for new installs." exactly how did you do this? Was this a clean install that erased old data or did you try to use the upgrade option?

One option you could try is to run "yum clean all" just to make sure no corrupted data is stored in /var/spool/up2date or /var/cache/yum

If it was a fresh install then how did you select the packages? Default or more of an @base minimal install?

Last edited by Malachite; 05-05-2009 at 08:00 PM.
 
Old 05-07-2009, 04:15 PM   #5
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
I've merged two related threads.
 
Old 05-10-2009, 10:15 AM   #6
ajaygoeslinux
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Original Poster
Rep: Reputation: 0
Question

Quote:
Originally Posted by billymayday View Post
Is this an effective continuation of http://www.linuxquestions.org/questi...ocate-723678/?

If so, my best guess is that your installation has gone seriously screwy, and I'd probably be contemplating starting afresh. Did you check the media when you installed and was it OK?

Have you tried either of the other vim packages - vim-common and vim-enhanced?


Thank you for you input. Yes, I believe so, too. I did try two reinstalls before posting to this forum and a "fix corrupted VPS" since, all from the HyperVM panel that's part of my VPS package. After the first two rebuilds, I've I was able to rebuild the yum package each time as with "yum update yum" but got the error in my initial post when attemtping to run "yum check-update" or "yum update". After the restoration, I tried to run "yum update yum" and got:

File "/usr/bin/yum", line 28, in ?
import yummain
File "/usr/share/yum-cli/yummain.py", line 29, in ?
from yum import _
ImportError: cannot import name _

I recognize this as a python error, so, since I can't use "vi" or "vim" (it's missing and because I can't run yum or any other install program, I can't install it), I run "cat /usr/bin/yum" and get:

#!/usr/bin/python
import sys
try:
import yum
except ImportError:
print >> sys.stderr, """\
There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

%s

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
%s

If you cannot solve this problem yourself, please go to
the yum faq at:
http://wiki.linux.duke.edu/YumFaq

""" % (sys.exc_value, sys.version)
sys.exit(1)

sys.path.insert(0, '/usr/share/yum-cli')
try:
import yummain
yummain.main(sys.argv[1:])
except KeyboardInterrupt, e:
print >> sys.stderr, "\n\nExiting on user cancel."
sys.exit(1)

Then I "cat /usr/share/yum_cli/yummain.py", for which I get:

!/usr/bin/python -t
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU Library General Public License for more details.
#
# You should have received a copy of the GNU General Public License
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
# Copyright 2005 Duke University

"""
Entrance point for the yum command line interface.
"""

import os
import sys
import logging
import time # test purposes only

from yum import Errors
from yum import plugins
from yum import logginglevels
from yum import _
from yum.misc import to_unicode
import yum.misc
import cli


def main(args):
"""This does all the real work"""

yum.misc.setup_locale(override_time=True)

def exUserCancel():
logger.critical(_('\n\nExiting on user cancel'))
if unlock(): return 200
return 1

def exIOError(e):
if e.errno == 32:
logger.critical(_('\n\nExiting on Broken Pipe'))
if unlock(): return 200
return 1

def exPluginExit(e):
'''Called when a plugin raises PluginYumExit.

Log the plugin's exit message if one was supplied.
'''
exitmsg = str(e)
if exitmsg:
logger.warn('\n\n%s', exitmsg)
if unlock(): return 200
return 1

def exFatal(e):
logger.critical('\n\n%s', to_unicode(e))
if unlock(): return 200
return 1

def unlock():
try:
base.closeRpmDB()
base.doUnlock()
except Errors.LockError, e:
return 200
return 0

logger = logging.getLogger("yum.main")
verbose_logger = logging.getLogger("yum.verbose.main")

# our core object for the cli
base = cli.YumBaseCli()

# do our cli parsing and config file setup
# also sanity check the things being passed on the cli
try:
base.getOptionsConfig(args)
except plugins.PluginYumExit, e:
return exPluginExit(e)
except Errors.YumBaseError, e:
return exFatal(e)

lockerr = ""
while True:
try:
base.doLock()
except Errors.LockError, e:
if "%s" %(e.msg,) != lockerr:
lockerr = "%s" %(e.msg,)
logger.critical(lockerr)
logger.critical(_("Another app is currently holding the yum lock; waiting for it to exit..."))
time.sleep(2)
else:
break

try:
result, resultmsgs = base.doCommands()
except plugins.PluginYumExit, e:
return exPluginExit(e)
except Errors.YumBaseError, e:
result = 1
resultmsgs = [unicode(e)]
except KeyboardInterrupt:
return exUserCancel()
except IOError, e:
return exIOError(e)

# Act on the command/shell result
if result == 0:
# Normal exit
for msg in resultmsgs:
verbose_logger.log(logginglevels.INFO_2, '%s', msg)
if unlock(): return 200
return 0
elif result == 1:
# Fatal error
for msg in resultmsgs:
logger.critical(_('Error: %s'), msg)
if unlock(): return 200
return 1
elif result == 2:
# Continue on
pass
elif result == 100:
if unlock(): return 200
return 100
else:
logger.critical(_('Unknown Error(s): Exit Code: %d:'), result)
for msg in resultmsgs:
logger.critical(msg)
if unlock(): return 200
return 3

# Depsolve stage
verbose_logger.log(logginglevels.INFO_2, _('Resolving Dependencies'))

try:
(result, resultmsgs) = base.buildTransaction()
except plugins.PluginYumExit, e:
return exPluginExit(e)
except Errors.YumBaseError, e:
result = 1
resultmsgs = [unicode(e)]
except KeyboardInterrupt:
return exUserCancel()
except IOError, e:
return exIOError(e)

# Act on the depsolve result
if result == 0:
# Normal exit
if unlock(): return 200
return 0
elif result == 1:
# Fatal error
for msg in resultmsgs:
logger.critical(_('Error: %s'), msg)
if unlock(): return 200
return 1
elif result == 2:
# Continue on
pass
else:
logger.critical(_('Unknown Error(s): Exit Code: %d:'), result)
for msg in resultmsgs:
logger.critical(msg)
if unlock(): return 200
return 3

verbose_logger.log(logginglevels.INFO_2, _('\nDependencies Resolved'))

# Run the transaction
try:
return_code = base.doTransaction()
except plugins.PluginYumExit, e:
return exPluginExit(e)
except Errors.YumBaseError, e:
return exFatal(e)
except KeyboardInterrupt:
return exUserCancel()
except IOError, e:
return exIOError(e)

verbose_logger.log(logginglevels.INFO_2, _('Complete!'))
if unlock(): return 200
return return_code

def hotshot(func, *args, **kwargs):
import hotshot.stats, os.path
fn = os.path.expanduser("~/yum.prof")
prof = hotshot.Profile(fn)
rc = prof.runcall(func, *args, **kwargs)
prof.close()
print_stats(hotshot.stats.load(fn))
return rc

def cprof(func, *args, **kwargs):
import cProfile, pstats, os.path
fn = os.path.expanduser("~/yum.prof")
prof = cProfile.Profile()
rc = prof.runcall(func, *args, **kwargs)
prof.dump_stats(fn)
print_stats(pstats.Stats(fn))
return rc

def print_stats(stats):
stats.strip_dirs()
stats.sort_stats('time', 'calls')
stats.print_stats(20)
stats.sort_stats('cumulative')
stats.print_stats(40)

def user_main(args, exit_code=False):
""" This calls one of the multiple main() functions based on env. vars """
errcode = None
if 'YUM_PROF' in os.environ:
if os.environ['YUM_PROF'] == 'cprof':
errcode = cprof(main, args)
if os.environ['YUM_PROF'] == 'hotshot':
errcode = hotshot(main, args)
if errcode is None:
errcode = main(args)
if exit_code:
sys.exit(errcode)
return errcode

if __name__ == "__main__":
try:
user_main(sys.argv[1:], exit_code=True)
except KeyboardInterrupt, e:
print >> sys.stderr, _("\n\nExiting on user cancel.")
sys.exit(1)

I tried to download and instal the latest version of python but can't untar it because I'm getting "tar: command not found".

Therefore, I'm going to copy both of my posts here to a support ticket to my VPS provider and have them deal with the issue since I'm convinced now, having reinstalled another of my VPS from a different provider for the same reason and having successfully used yum to update, etc., that this is an issue on their end.

Sasha

Last edited by ajaygoeslinux; 05-10-2009 at 11:18 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum install <package name> giving errors. nishith Linux - Networking 3 01-19-2009 05:29 PM
Grub Error 18 repeatedly re-occurring since an install. Siljrath Linux - Newbie 6 12-14-2007 09:46 AM
yum update is giving error namit Linux - Software 14 07-20-2007 11:02 AM
Yum keeps giving me an error saying keys arent imported darkhammer81 Fedora 7 09-15-2006 10:10 PM
YUM/RPM commands giving errors MontyPY Linux - Software 1 03-04-2005 08:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration