LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Yum doesn't work (https://www.linuxquestions.org/questions/linux-software-2/yum-doesnt-work-208866/)

Alantin 07-23-2004 05:56 PM

Yum doesn't work
 
How come, my yum can't install anythin right?
Whatever rpm package I try to install, the result is always the same.


---------------------------------------------------------------
[root@kone RPM]# yum install xmule-1.8.4-1.1.fc1.fr.i386.rpm
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - i386 - Released Updates
Finding updated packages
Downloading needed headers
Cannot find a package matching xmule-1.8.4-1.1.fc1.fr.i386.rpm
No actions to take
[root@kone RPM]#
---------------------------------------------------------------

A while ago it did work but not anymore..
What does this mean? :confused:

I'm a real newbie and I'd really apriciate any help I could get..
Thanks!
:newbie:

Blinker_Fluid 07-23-2004 06:34 PM

Usually you won't specify the -1.8.4-1.1.fc1.fr.i386.rpm stuff you usually just specify a package like:

yum install gkrellm

Your repository might not have xmule too. You can see what packages are available with 'yum list' then pipe and grep part of the name.
example:
[root@sanity root]# yum list | grep gkrel
gkrellm-daemon i386 2.1.28-3 base
gkrellm-devel i386 2.1.28-3 base
gkrellm-wireless i386 2.1.28-3 base
[root@sanity root]#

If it doesn't have any dependancies you can always just install it with a normal rpm command.


All times are GMT -5. The time now is 12:52 AM.