-   Linux - Software (
-   -   Youtube/flash player stuck in fast forward (

vex390 10-11-2009 11:02 AM

Youtube/flash player stuck in fast forward
I'm a windows guru, a linux idiot. i switched to PClinuxOS not even a week ago and i'm having issues with youtube and pretty much anything of the sort (like project playlist). the problem is that when i play a video it plays in fast forward with no audio. i've googled this issue and the only thing it says about it is that i need to set my audio driver to default and to possibly turn off pulse audio. i went to my audio control panel thingy and looked and it said "bla bla bla is the default audio driver" and it was set to bla bla bla (default). and pulse audio is already turned off. i figured maybe it was a firefox problem. so i disabled all of the media codec plugins and then went to synaptic, labeled firefox for reinstallation, applied, and then it reinstalled (i'm pretty sure) and the fastforwarding starts up again every five minutes after i restart firefox (aka, it works normally for 5 minutes after i restart firefox). atunes can plays music just fine and i haven't tested video on the computer yet. what do i do???

penguiniator 10-11-2009 11:13 AM

Try creating a new profile in Firefox and see if the issue persists. If it goes away in that profile, there's probably an issue with saved Flash settings.

vex390 10-11-2009 02:28 PM

i'm sorry i'm not sure what you mean a new profile. do you mean a new user account on the machine?

repo 10-11-2009 02:34 PM

close firefox
open a terminal and type

firefox -ProfileManager

vex390 10-12-2009 09:33 AM

i found the individual profile and replaced it with a default one. it seems that one of my add-ons are doing it. which one do you guys think it is? last-pass, adblock plus, or random themes?

repo 10-12-2009 09:36 AM


Originally Posted by vex390 (Post 3716466)
i found the individual profile and replaced it with a default one. it seems that one of my add-ons are doing it. which one do you guys think it is? last-pass, adblock plus, or random themes?

Disable them one by one and see ?

vex390 10-13-2009 09:23 AM

UPDATE: i've uninstalled and reinstalled firefox, removed all of it's installation files, updated adobe flash player, installed a different web browser, and its still giving me this crap. i want to uninstalled adobe flash player from terminal. can anyone give me some commands to do that? and suggest a method of installing it again??? i've tried updating adobe flash through terminal, it said there were older files and it pushed them into a folder and reinstalled. but i want to try a clean uninstall and a clean reinstall. if that doesn't work what should i try next???

kandrews112358 08-03-2012 02:10 AM

Three years, same problem!
Like the title says, three years and I'm having the same problem. I'd hate to necro a post, but making a new one dealing with the same stuff doesn't seem like the right thing. I've gone through and tried the steps, haven't gotten it to fix the problem. It happens on, both, Firefox and Google Chrome.

Seems like this one has stumped quite a few people, and I'm hoping someone might stumble upon this, read what we've tried, and be able to come up with an answer!

I've been able to replicate it. The problem was seemingly random, and still is... to an extent. It happens, MOST OFTEN, while pausing then un-pausing or going back or forth in the video with theee... playback bar? The red slide to show progress at the bottom.

This last time was as soon as I started a video, though. I've found that rebooting fixes it temporarily.

vex390 08-04-2012 12:25 AM

What flavor of Linux are you using?

kandrews112358 08-04-2012 08:39 PM

Ubuntu 12.04

vex390 08-06-2012 04:45 PM

Disable flash in the deep settings and install flash in the ubuntu repo and enable it in chrome settings. Before trying that try going into flash settings and disabling hardware acceleration.

cip 08-09-2012 06:28 AM


I say what, the but. :))

vex390 08-11-2012 06:38 PM

What cip said lol

All times are GMT -5. The time now is 06:00 AM.