LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Yast2 doesn't work anymore (https://www.linuxquestions.org/questions/linux-software-2/yast2-doesnt-work-anymore-211646/)

Wels 07-30-2004 06:47 PM

Yast2 doesn't work anymore
 
After installing SuSE 9.1, i went on to install and remove software using Yast2.
While in the "install and remove packages" screen i removed some packages, i was sure i wouldn't need anymore, the removal finished and after that i wasn't able to add or remove any packages anymore.
Everytime i go to the "install and remove packages" screen, i type in my root password, then it says, yast2 is starting, and after that the screen stays blank.

Could it have something to do with the fact that i don't have the proper install sources placed in Yast2???

I couldn't figure out how i could add my complete dvd with all packages on my /home dir and then add it to the sources....can some please tell me what could be wrong???

Thanks already

bigrigdriver 07-30-2004 08:44 PM

There seems to be a bug in YaST. It occasionally does the same in SuSE 8.2 Pro on my machine. The work-around I use (until I discover how to fix the bug) is to close YaST, then restart it.

Wels 07-31-2004 08:37 AM

Well, i can close Yast what i want but it doesn't show me the screen anymore.
I think it just has to do something with the install sources i gave up in yast, they don't seem to work.

Wels 08-02-2004 06:23 AM

Well, finally got it....

I've added an ftp mirror to the installation sources and the screen just popped out onto the screen.
Just as i thought.

Tnx for the reply!


All times are GMT -5. The time now is 02:20 AM.