LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-14-2003, 07:31 PM   #1
kierl
Member
 
Registered: Oct 2002
Location: Utah
Distribution: Gentoo(2.6.23-r3)
Posts: 181

Rep: Reputation: 30
Question Yarg... Nothing working... HELP??? (XMMS/Java)


Have 2 Problems.
1) XMMS I set up RedHat 8 with a custom install, however, I accidentally unchecked the entire sound section. I did not realize I did this... I got into X and installed the MP3 Plugin for XMMS... I then realized that I didn't have X Installed... I went into the RPM Manager and checked to install only the 3 required packages for sound and XMMS... Here's my problem though... XMMS DOESN'T RUN!... I tried associating MP3s with it... nothing happens when I try to open an MP3... I even sought out the executable and tried running it there... No results... Please Help!!!

2)Java... When I installed RedHat 8 I only installed the MoZilla browser... which has no Java Support... I D/Led the Java2RE from Sun and installed it but I got no results... Again, HELP!
 
Old 01-14-2003, 08:28 PM   #2
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
1. do u have a sound daemon running? in gnome, you can use esd. u need to run this as root from a terminal window:

esd &

u'll hear some sound if your card is configured properly.

2. well, i don't use mozilla when using linux. i prefer netscape. u can download it for free with the plugins (java, flash) that you need. check www.netscape.com. if u still prefer using mozilla, i think this issue had been discussed before (or was it another plugin issue? ). try search the LQ and maybe u'll get a hit.
 
Old 01-15-2003, 05:21 PM   #3
kierl
Member
 
Registered: Oct 2002
Location: Utah
Distribution: Gentoo(2.6.23-r3)
Posts: 181

Original Poster
Rep: Reputation: 30
My Sound Server is Up... Actually I can play MP3s... I installed mpg123 and I associated MP3 files with it and I can play MP3s with that... There's just one catch... mpg123 gives me NO visual... There's supposed to be an interface right??? all that happens is I double-click on an MP3 and it plays... no window to indicate activity or anything... and when it's done the program closes down...
 
Old 01-15-2003, 08:19 PM   #4
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
Quote:
Originally posted by kierl
There's just one catch... mpg123 gives me NO visual... There's supposed to be an interface right???
I'm not sure, but isn't that normal? I thought mpg123 was a plugin, not a program with a GUI. If you want a nice GUI then use XMMS or another program. But that was the problem in the first place; check the output plugins in xmms, they're most likely to cause your problem I think.
 
Old 01-15-2003, 08:31 PM   #5
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
mp3123 is a console app. Actually it's a _great_ console app. Read the man pages as it will reveal what it's capable of.
 
Old 01-15-2003, 09:52 PM   #6
macewan
Senior Member
 
Registered: Jan 2002
Distribution: Ubuntu, Debian
Posts: 1,055
Blog Entries: 1

Rep: Reputation: 45
gobble gobble
 
Old 01-16-2003, 12:08 AM   #7
KhzX
Member
 
Registered: Jan 2003
Posts: 31

Rep: Reputation: 15
A couple of issues with the latest Redhat 8.0 release of XMMS:

* Can't add/play mp3s.
Redhat decided to not ship any mp3 decoding software whatsoever in Redhat 8.0 (information), so you'll have a couple of options.

o Download the mpg123 plugin here
http://staff.xmms.org/priv/redhat8/



http://www.redhat.com/advice/speaks_80mm.html
 
Old 01-17-2003, 06:26 PM   #8
kierl
Member
 
Registered: Oct 2002
Location: Utah
Distribution: Gentoo(2.6.23-r3)
Posts: 181

Original Poster
Rep: Reputation: 30
how am I suposed to check the visual plugins for XMMS if it won't even RUN!?!?
 
Old 01-18-2003, 09:42 AM   #9
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
run the command xmms from a terminal and post the output here
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
*@!Z Yarg!!!! Web site in Apache not showing - think it is Permissions! ServerStorm Linux - Software 4 03-17-2005 11:17 AM
java working, java plugin not provkitir *BSD 3 01-12-2005 06:49 PM
Web start java not working (java works fine) powadha Debian 5 06-05-2004 01:57 PM
xmms not working ronss Debian 8 05-29-2004 12:25 AM
S3 Trio 32/64+TNT2 Aladdin+X=YARG!!! kierl Linux - Software 0 01-10-2003 05:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration