LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-24-2008, 10:08 PM   #1
ryedunn
Member
 
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 459

Rep: Reputation: 30
yakuake transparency


I recently installed yakuake and it seems no matter what schema I choose I cannot get my background to be transparent. Konsole is transparent, thats not a problem and I know my video card is working properly.

Im running Kubuntu Hardy if that helps.

Thanks,
TheGNUbie
 
Old 09-25-2008, 07:02 PM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 6, KDE Neon
Posts: 4,313

Rep: Reputation: 212Reputation: 212Reputation: 212
When you are choosing the schema for yakuake right click the yakuake screen. Settings--> Schema, choose your transparency then right click yakuake screen again Settings--> Save as default. The other way is right click yakuake screen Settings--> Use Konsole's Settings.
 
Old 09-26-2008, 08:34 AM   #3
ryedunn
Member
 
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 459

Original Poster
Rep: Reputation: 30
Tried them both, no joy? Quite odd.
 
Old 09-26-2008, 06:21 PM   #4
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 6, KDE Neon
Posts: 4,313

Rep: Reputation: 212Reputation: 212Reputation: 212
Did you try killing yakuake then starting it up again?
 
Old 09-28-2008, 01:52 PM   #5
ryedunn
Member
 
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 459

Original Poster
Rep: Reputation: 30
yes, but I uninstalled and reinstalled, but this time I used the package manager and everything seems to be working properly now, thank you!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yakuake with 2 xservers gothicbob Linux - Software 0 11-12-2007 03:15 PM
Yakuake true transparency Ekardnam Linux - Software 2 02-28-2007 04:31 PM
Yakuake problem ? memo007 Linux - Software 1 01-31-2007 03:37 PM
YaKuake settings? botia Linux - Software 6 04-25-2006 09:51 AM
Yakuake and fortune how-to? mofo Linux - Software 0 02-03-2006 12:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration