LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   yahoo messenger (https://www.linuxquestions.org/questions/linux-software-2/yahoo-messenger-98453/)

ANU 09-29-2003 10:02 PM

yahoo messenger
 
im using gaim for yahoo msn (but i get a stupid error something like cant connect to server....) ... i have also tried centericq but i get this error and i cant login

06:00 [yahoo] connecting to the server
06:00 [yahoo] system: You are using an older version of Yahoo! Messenger tha ...
06:00 [yahoo] error: Server closed socket ?
06:00 [yahoo] disconnected

how can i make my client to work? or what are they changing at yahoomsn?
pls help me out so that i can use yahoomsn

christer 09-29-2003 10:06 PM

Yahoo! changed their protocol for security reasons. Upgrade to GAIM 0.70 (just released this morning) for a fix on that problem.

There are a bunch of other threads concerning this same problem going on. Just do some searches & I'm sure you'll find out a lot more information.


All times are GMT -5. The time now is 10:25 PM.