LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-29-2002, 05:04 PM   #1
nicomon
LQ Newbie
 
Registered: Apr 2002
Posts: 7

Rep: Reputation: 0
Xwindows never works


Hello.

So every once and a while I try to install Linux on my computer, but Xwindows never works. I get frustrated and just give up. I can never seem to find a set of options in the configuration that works. I have a third party Radeon 8500 card, but there is no option to select for any sort of Radeon 8500 card in the configuration. I am installing Debian, but I have aslo tried RedHat without any luck. Can anyone help me break the cycle so I can finally use Linux on my machine?


Thanks!
 
Old 11-29-2002, 08:59 PM   #2
KevinJ
Member
 
Registered: Feb 2001
Location: Colorado Springs, CO
Distribution: Redhat v8.0 (soon to be Fedora? or maybe I will just go back to Slackware)
Posts: 857

Rep: Reputation: 30
http://mirror.ati.com/support/driver.html

Have you looked at that?

-K
 
Old 11-29-2002, 09:27 PM   #3
nonamenobody
Member
 
Registered: Oct 2002
Posts: 138

Rep: Reputation: 22
ATI have just recently released released drivers last week for most of their cards upto the 9700 pro. It is currently only available a an RPM AFAIK (two actually, one for xf86 4.1, the other for 4.2). You could email ATI and ask them what they recommend for Debian users. Or you could try 'alien' (if that is what it is called (converts package types?)). Or the nice people at debian may even have created a wrapper package of some sort. Let us know how you get on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting works, playing music works, reading tags doesn't Celettu Linux - Newbie 7 08-23-2006 01:27 PM
apache works, website works, but not from outside? kahn Linux - Software 7 08-05-2005 03:38 AM
Bug / Xwindows / startx : xinit works but startx crash www.rzr.free.fr Linux - Software 4 10-17-2004 09:06 AM
Strange USB problems - it works AND it works not Nightfrost Linux - Hardware 2 10-07-2004 07:07 PM
Echo /devPrinting doesn't work, echo /usb/lp0 works, Testpage works, Printing doesn't Hegemon Linux - General 3 08-15-2002 02:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration