LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-14-2005, 01:00 PM   #1
fedivh
Member
 
Registered: Sep 2003
Location: Uruguay/Southamerica
Distribution: Gentoo
Posts: 144

Rep: Reputation: 15
Xvid to VCD crashes because Sound is wrong (avidemux and mplex)


Hi!
I just tried to change my Xvid .avi Movie to VCD .mpeg to play it on a DVD-Standalone-Player without Divx Support.
I followed the instructions of the "Mpeg to Divx tutorial" (strange name, its the otherway around) on http://fixounet.free.fr/avidemux/ under Docs. I used Avidemux for it first and wanted to use mplex later on, but it didnt work...
After creating the new video and audio files for the VCD y tipped in:
$ mplex -f 1 videocd.mp2 videocd.m1v -o vcd_out.mpg
and here the error output:
INFO: [mplex] mplex version 1.6.2 (2.2.3 $Date: 2004/01/13 20:45:26 $)
**ERROR: [mplex] File |gO unrecogniseable!
**ERROR: [mplex] File unrecogniseable!
**ERROR: [mplex] Unrecogniseable file(s)... exiting.

I tried to listen to the sound file "videocd.mp2" with a sound player and it works perfect with mplayer. The video file "videocd.m1v" works fine, too, with xine. I just thought its a little bit strange that the .avi video file is as big as the new .m1v file! Both 681,1MB but the second one doesnt have the sound included.
An other thing that I noticed when I loaded my original .avi file into the avidemux2 GUI was that it said:
"Beware: No valid audio codec found! Save(A+V) will generate bad AVI. Save auido will work."
But later on, when I choose "ffmpeg mpeg audio" with a bitrate of 224kbits and stereo, it seems to work fine. I choosed "mpeg audio" because it says so in the tutorial and because I read that AC3 Sound wont work.
As Audio filter I choosed: resample to hz: 44100, fps convert: none
The avidemux version is 2.0.24 and I already tried it trough the console but it doesnt work neither...
Please tell me how to do this with mplex or another programm.
Thanks,
fedivh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound on XviD videos after working fine previously in KnoppMyth? davidbix Linux - General 0 11-20-2005 07:24 PM
XVID, VCD, SVCD and so on. How to?? Thakowbbery SUSE / openSUSE 7 10-31-2005 03:39 PM
FC3 installed Limewire crashes with wrong Java version arst05 Fedora 10 03-21-2005 12:32 PM
avidemux and mplex and file splitting Brain Drop Linux - Software 0 11-29-2004 10:26 PM
crashes how does one tell what went wrong? Frybyte Linux - General 2 06-12-2004 09:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration