-   Linux - Software (
-   -   Xserver won't start in Ubuntu using Radeon 9700 pro (

BrandonLuke 01-29-2005 01:13 PM

Xserver won't start in Ubuntu using Radeon 9700 pro
Ok I'm hell bent on trying linux...
I've tried Slackware

For some damn reason my MX700 mouse won't operate, at all the cursor jumps around, well it says to change the xorg.conf to IMPS/2, I did it still goes crazy, not only that but it locks up when using the hotplug system so nothing works.
got a cheap mouse, works, but now sound and nothing else works, sound blaster live! can't tell it that I use the SB digital out jack. Anyways I don't want to use a cheap mouse when I paid money for the nice wireless one. I love slackware but man I can't get anything to work, oh yeah and I have to start with NOUSB enabled too or it will lock up also.

So I tried Slax, the Live! version of Slackware, WORKS GREAT! Why does that work with my mouse and the scrollwheel even works tooo!!

So I gave up and I'm trying Mandrake, won't install at all just sits there ans slaps me in the face like your a douche.

So I heard about Ubuntu being easy and fun. Easy and fun sounds like my kind of Linux yA! So I download the live version first to check it out, Nice nice nice, it even comes with blackjack "steal my heart"
Anyways, even the sound works right off the bat gosh I'm in love

So I rush to download the full version to install and now it won't start my Xserver!!!!! CRY! I have a radeon 9700 pro! has to have something to do with it. Now it tells me I have to change Xfree86 and it's just nuts and totally crazy and I don't know what I'm doing. I've been trying to use this for motnhs and it's just driving me up a wall can I get a distro that works out of the box or something easier that is also good? I mean come on.

Anyways sorry for the massive amounts of bitching I just get frustrated sometimes, I vent and I'll go back to scouring the internet for fixes to my problems.

If anyone knows how to startX server in Ubuntu please help me.

All times are GMT -5. The time now is 06:48 AM.