-   Linux - Software (
-   -   XSane win32 crashes on 2nd scan (

ppmaster2k3 03-06-2004 08:05 PM

XSane win32 crashes on 2nd scan
Hi there,

I ve set up saned on a RH9, but Im having problems with network scan using Win32 XSane (v 0.90) on a WinXP desktop.

Basically, all saned configurations are ok. It connects and previews w/o problems, and I could scan once.

But trying it again causes a segmentation fault and craches XSane (the server keeps running normally).
I managed to scan again *sometimes*, after deleting sane.rc and KYE_ColorPage-HR5.drc.

I also tried SaneTwain connecting on saned, and it worked as expected (but since its not as good as xsane, i wouldnt like to use it).

Im not sure if this is important, but I keep getting an annoying message of "scsi0 : weirdness" appearing on console everytime a "scanner command" is sent to saned.

Does anyone getting simular problems?

Scanner server:
RH9 (kernel 2.4.20-8)
scanner scsi: KYE ColorPage HR5 - (umax backend)

XSane win32 v 0.90 on WinXP Pro.


All times are GMT -5. The time now is 11:11 AM.