LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-22-2006, 11:14 PM   #1
dude998866
Member
 
Registered: Dec 2005
Posts: 94

Rep: Reputation: 15
XMMS-WMA package problem


I downloaded the package xmms-wma_1.0.5-3_i386.deb and installed it from the command line because when I tried to do it by double clicking the package it said I had a dependance problem with libc6 but I have libc6 installed. SO when I installed it from the command line it installed but said there was a dependance issue with libc6. the wma playback works fine but xmms-wma is listed as a broken package and because of it I can't update my system. I listem to wma files all the time so I really don;t want to remove it... how do I fix this?...... thanx for all help in advance
 
Old 07-23-2006, 12:29 AM   #2
lockpicker
Member
 
Registered: Feb 2006
Location: Sikkim Manipal Institute of Technology, Sikkim
Distribution: Slackware 10.2
Posts: 80

Rep: Reputation: 15
well first try and locate where did your lib6 get installed, add the path to /etc/ld.so.conf
and run ldconfig.
 
Old 07-23-2006, 01:44 PM   #3
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,918

Rep: Reputation: 176Reputation: 176
Quote:
Originally Posted by dude998866
I downloaded the package xmms-wma_1.0.5-3_i386.deb and installed it from the command line because when I tried to do it by double clicking the package it said I had a dependance problem with libc6 but I have libc6 installed. SO when I installed it from the command line it installed but said there was a dependance issue with libc6. the wma playback works fine but xmms-wma is listed as a broken package and because of it I can't update my system. I listem to wma files all the time so I really don;t want to remove it... how do I fix this?...... thanx for all help in advance
Seems like you are running Stable and took the package from unstable which has a newer libc6 causing the dependency conflict. You may want to try purging the installed package (dpkg -P xmms-wma) then getting the source for it from unstable and building it against your installed libraries/development files.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms-wma installation john.s Linux - Software 2 06-14-2006 11:25 PM
xmms-wma makes xmms to exit while try playing .wma deepclutch Debian 12 12-02-2005 06:53 PM
.wma plugin for xmms? vyeperman3001 Linux - Software 7 12-01-2004 11:08 AM
WMA Plugin for XMMS KiLLaWaBBiT Linux - Software 2 09-04-2004 02:37 PM
xmms *.wma vexer Linux - Software 3 05-15-2003 08:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration