LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-03-2006, 02:23 AM   #1
jskalsi
LQ Newbie
 
Registered: Aug 2003
Location: Mumbai
Distribution: RHL 7.3, FC5, Ubuntu 5.10
Posts: 3

Rep: Reputation: 0
XMMS strange behavior


I am using FC5 on a Acer P4 3.2 GHz. XMMS behaves very strangely, if I do not open any applications and then start xmms it runs fine. But if some applications like mozilla or citrix applications are running, XMMS gives error while playing and says could not open sound device. If I close those applns and then again restart xmms it plays fine. How do I see which programs are conflicting with this?
 
Old 05-03-2006, 07:23 PM   #2
hisnumber666
Member
 
Registered: Mar 2006
Distribution: Debian Sarge, Windows Server 2003
Posts: 66

Rep: Reputation: 15
sounds like a mixing problem. not very strange for anythign to behave that way. basically by default your card only supports one stream. you either need to configure your hardware (perhaps a speciffic driver) to support harware mixing or use software mixing.
its something i have yet to do myself, just not enough time... since my sound sorta works when i need it its a low priority right now.
anyone wanna contribute on how to confugure software mixing and make all programs use it?

ps i use oss for most apps since my sound chip manufacturer supplies only the oss driver. they dont say if there is hardware mixing support or not. i dunno how to figure that out yet. its C-Media CMI9739 if anyone is curious. would also appreciate if someone tells me how to enable 5.1 on it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behavior(??) in Samba! bigoli MEPIS 1 06-06-2005 12:43 PM
Very Strange Behavior raysr Mandriva 4 08-31-2004 03:06 PM
Sound Issues with XMMS/ mpg123 strange (strange noises) thegreatbob Linux - Software 0 06-25-2004 04:18 PM
Strange Behavior andrewb758 Linux - Hardware 5 08-31-2003 03:42 PM
strange behavior abhijit Linux - General 3 07-10-2003 12:25 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration