LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-13-2003, 03:17 PM   #1
israel
Member
 
Registered: Mar 2003
Location: Canada
Distribution: Slackware 8.1
Posts: 74

Rep: Reputation: 15
xmms instalation problem, HELP PLEASE!!


hello guys,

I'm running redhat 8.0 and I installed eroaster a few day a ago and I noticed that i was missing a few programs that work together with eroaster, such as xmms and some others, I tried to install xmms and i got the following error:

checking for glib-config... no
checking for GLIB - version >= 1.2.2... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***

so what I tried to do was to install glib, so i download the rpm but it told me that it was already installed

rpm -ivh glib-1.2.10-8.i386.rpm
Preparing... ########################################### [100%]
package glib-1.2.10-8 is already installed

i assume that i have to specify a path somewhere but i dont really know what do. Does anybody has any idea how to solve this problem.

Thanks a lot
 
Old 04-13-2003, 04:08 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 256Reputation: 256Reputation: 256
Most likely when your installing glib, it isn't in your path so its giving you this error thinking its not installed. Try performing a search on your system for it and you can either specify the location when configuring or add it to your search path by editing your /etc/profile or ~/.bashrc, etc.

You could also try to install it by logging in as root, which most likely the correct path is there by default.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem about instalation sarajevo Debian 2 08-01-2005 07:38 AM
Problem with Berkeley instalation avonsydow Linux - Software 2 11-03-2004 02:39 AM
Xmms Plugin 1.2.8 [xmms-config problem] MDMA Mandriva 2 01-29-2004 10:55 AM
RH 9.0 instalation problem gPawel Linux - General 4 08-18-2003 02:51 AM
instalation problem vicente General 6 08-10-2001 02:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration