LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-23-2004, 02:03 PM   #1
Rizla
Member
 
Registered: Aug 2003
Location: Bristol, Uk
Distribution: Fedora Core 4
Posts: 48

Rep: Reputation: 15
Xmms


I have been using XMMS for playing my music. I just installed turboprint and now when i run xmms it says it couldn't open audio and to check that my soundcard is configured properly. I ran the soundcard detection program and it detects my soundcard but i can't hear the test sound! Could turboprint be blocking the soundcard? I've done nothing else to my system
Ps i'm using fedora core. Thanks
 
Old 03-23-2004, 02:05 PM   #2
vr6stress
Member
 
Registered: Jan 2004
Location: Utah
Posts: 54

Rep: Reputation: 15
did you try uninstalling turboprint?
 
Old 03-23-2004, 04:02 PM   #3
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Go to xmms preferences and check that it is using the correct driver. I once got that error message whn it was using the wrong driver.
 
Old 03-23-2004, 04:50 PM   #4
Rizla
Member
 
Registered: Aug 2003
Location: Bristol, Uk
Distribution: Fedora Core 4
Posts: 48

Original Poster
Rep: Reputation: 15
Which bring me to my next question, how do you uninstall programs? Especially turboprint?
I don't think it's a problem with xmms as i can't hear anything
 
Old 03-23-2004, 05:13 PM   #5
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
It depend how you installed it. Did you install it from an rpm or from source?
 
Old 03-23-2004, 05:18 PM   #6
Pwnz3r
Member
 
Registered: Jan 2004
Location: Lancaster, OH
Distribution: Gentoo
Posts: 393

Rep: Reputation: 30
Well, did you check to make sure the sound output was set correctly, as in OSS or ALSA depending on what you use?
 
Old 03-23-2004, 06:07 PM   #7
Rizla
Member
 
Registered: Aug 2003
Location: Bristol, Uk
Distribution: Fedora Core 4
Posts: 48

Original Poster
Rep: Reputation: 15
I installed it from RPM
 
Old 03-23-2004, 06:43 PM   #8
chem1
Member
 
Registered: Jun 2002
Location: White House, Washignton DC
Distribution: Red Hat 9
Posts: 270

Rep: Reputation: 30
Then just say

$ rpm -e turboprint

this will uninstal the package

Hope that helps...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms-wma makes xmms to exit while try playing .wma deepclutch Debian 12 12-02-2005 06:53 PM
xmms-infopipe can't find xmms.. minm Linux - Software 9 10-18-2004 10:00 PM
ALSA w/ XMMS : No PCM control in xmms Astro Slackware 1 08-08-2004 11:19 PM
Xmms Plugin 1.2.8 [xmms-config problem] MDMA Mandriva 2 01-29-2004 09:55 AM
red hat 9 xmms and nvidia driver-xmms ronss Red Hat 3 09-26-2003 08:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration