LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-01-2005, 02:37 PM   #1
baczer
LQ Newbie
 
Registered: Mar 2004
Location: Poland
Distribution: Slackware 9.1, Mandrake 9.0
Posts: 14

Rep: Reputation: 0
xkbevd - how it works??...


Hi

I have recently found that "great" program, but there is one, major, problem: I have now idea how to make it work. The main problem is the config - xkbevd doesn't want to parse even a good config :/
Does anybody knows how to write a conf file for xkbevd?..

thanks
 
Old 03-02-2005, 10:47 AM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 2,385

Rep: Reputation: 539Reputation: 539Reputation: 539Reputation: 539Reputation: 539Reputation: 539
http://www.hmug.org/man/1/xkbevd.html
http://www.die.net/doc/linux/man/man1/xkbevd.1.html

Google for it. There appears to be lots of info on it.
 
Old 03-07-2005, 04:15 PM   #3
baczer
LQ Newbie
 
Registered: Mar 2004
Location: Poland
Distribution: Slackware 9.1, Mandrake 9.0
Posts: 14

Original Poster
Rep: Reputation: 0
yes, thanks.
I have already checked it (usuall man pages).
The problem is that xkbevd acts in a strange way with different config files. I have to check it thoroughly (I mean write some configs).
Bye
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting works, playing music works, reading tags doesn't Celettu Linux - Newbie 7 08-23-2006 01:27 PM
apache works, website works, but not from outside? kahn Linux - Software 7 08-05-2005 03:38 AM
Says it works, but doesn't. MiniMe001 Linux - Networking 15 02-01-2005 05:03 PM
Strange USB problems - it works AND it works not Nightfrost Linux - Hardware 2 10-07-2004 07:07 PM
Echo /devPrinting doesn't work, echo /usb/lp0 works, Testpage works, Printing doesn't Hegemon Linux - General 3 08-15-2002 02:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration